JailBreaking 3G didn't go as expected....

Discussion in 'Jailbreaks and iOS Hacks' started by maky29, Sep 1, 2008.

  1. maky29 macrumors newbie

    Joined:
    Aug 15, 2008
    #1
    So encouraged by the messages and faqs here, I started to JB my 3G. Got winpwn 2.5 built the custom ipsw and everything. Then it tried to put me in DFU - during the process, windows usb detected 'Apple in DFU mode' but winpwn kept saying it did not succeed.

    Then I closed winpwn and opened iTunes where it detected the iPhone in restore mode (screen was black) so I did shift-restore and selected my custom ipsw (700MB partition). Here I got a 1601 error.

    Tried this a few times and gave up - so I decided to restore with the original ipsw but kept getting a 1601 there as well.

    Thought I was 'stuck in DFU', but holding the power and home button caused the device to restart normally.

    So not jailbreaked for now but was wondering if I did something wrong or missed something (something needs to be 'pwned' before I can restore a custom ipsw?)

    Thanks for your help in advance.
     
  2. maky29 thread starter macrumors newbie

    Joined:
    Aug 15, 2008
    #2
    Anyone on what I did wrong before I give it another try?
     
  3. PowerFullMac macrumors 601

    PowerFullMac

    Joined:
    Oct 16, 2006
    #3
    Make sure iTunesHelper is closed while you are writing the custom firmware to the iPhone.

    Also, make sure the firmware file you used to build the custom file is good.
     

Share This Page