Jailbreaking 4.3.2 question

Discussion in 'iPod touch Hacks' started by thekb, Apr 16, 2011.

  1. thekb macrumors 6502a

    Joined:
    May 8, 2010
    #1
    First time jailbreaker ...

    Following the instructions on the Redmond Pie website for my 3rd gen ipod touch and got to the part where I need to browse for my IPSW.

    I DL'd "iPhone3,1_4.3.2_8H7.bundle" and put it in the Contents/Resources/FirmwareBundles/ directory in the Pwnage Tool package.

    I DL'd the file "ipod3,1_4.3.2_8H7_Restore.ipsw" and placed on my desktop, but Pwnage Tool keeps giving the "Wrong firmware bundle selected" error.

    Not sure where I am going wrong. Any help would be appreciated.

    Thanks
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2

    The problem is bolded above.
     
  3. thekb thread starter macrumors 6502a

    Joined:
    May 8, 2010
    #3
    Yes! I see that is a problem now ... thanks, Intell.

    But, on the Redmond Pie website, that was the file linked to in Step 1. So how do I find the correct bundle? I am unable to locate it on their site.

    Thanks!
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    Sometimes the unofficial jailbreak bundles for some iDevices don't exist. You'll most likely have to wait until the official jailbreak is released sometime in the coming weeks.
     
  5. thekb thread starter macrumors 6502a

    Joined:
    May 8, 2010
    #5
    I found one for the 4G ipod ... would that work?
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  7. thekb thread starter macrumors 6502a

    Joined:
    May 8, 2010
    #7
    Thanks Intell... I will keep checking for the appropriate bundle to be released.
     

Share This Page