Jailbreaking 5.1.1 and activation

Discussion in 'Jailbreaks and iOS Hacks' started by Macbrainwracked, May 26, 2012.

  1. Macbrainwracked macrumors newbie

    Joined:
    Jul 26, 2011
    #1
    Hi, I am having a few issues with this and was looking to the great forum here for some guidance. I have jailbroken an Iphone 3g a while back and it has been an amazing phone, but it is time to move up. So I purchased an Iphone 3gs from ebay. This was before I knew about the new firmware 5.1.1. the problem with this phone is every time I plugged it into itunes it says there is a problem with activation and I need to take it to my local apple store. I figured I would restore it and it would eliminate this so I restored to 5.1.1 and I am still getting this message. I have tried using absinth to jailbreak the phone but the absinth program says the phone needs to be activated before using the program. My question is....


    How do I get this phone activated? Because it will not let me jailbreak without doing so.:confused: Any help is appreciated.
     
  2. CanesDrew macrumors regular

    CanesDrew

    Joined:
    May 16, 2012
    Location:
    Memphis, TN
  3. Macbrainwracked thread starter macrumors newbie

    Joined:
    Jul 26, 2011
    #3
    I have tried using the redsnow unlocker and have gotten the phone to where it is jailbroken with cydia, but there is no service and no wifi. Nobody has any insight into this problem? maybe I am doing something wrong? :confused:
     

Share This Page