Jailbreaking 8.3 on Ipad "Error"

Discussion in 'Jailbreaks and iOS Hacks' started by Alfiooo, Nov 21, 2015.

  1. Alfiooo macrumors newbie

    Joined:
    Mar 26, 2015
    #1
    Cant seem to detect my Ipad any ideas using mac?
     

    Attached Files:

  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    it seems that the latest mac version should be 1.1 and you have version 1.0?
    http://www.taig.com/en/
     
  3. Alfiooo thread starter macrumors newbie

    Joined:
    Mar 26, 2015
    #3
    I downloaded that version any other ideas?
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    does iTunes detect your iphone? do you have itunes running when you run taig?
     
  5. Alfiooo thread starter macrumors newbie

    Joined:
    Mar 26, 2015
    #5
    Nope should I?
     
  6. Alfiooo thread starter macrumors newbie

    Joined:
    Mar 26, 2015
    #6
    My Itunes version is 12.2.2.25 could that possibly be an issue?
     
  7. Alfiooo thread starter macrumors newbie

    Joined:
    Mar 26, 2015
  8. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    I believe that version only installs the 64 bit libraries and i think the jailbreak requires 32 bit libraries

    On windows, i think downgrading to itunes 12.1.2 would help the taig jailbreak detect the device

    Try downgrading your iTunes and see if that helps
    https://api.ipsw.me/v2.1/iTunes/osx/12.1.2/url/dl
     
  9. Alfiooo thread starter macrumors newbie

    Joined:
    Mar 26, 2015
    #9
    Downloaded and installed still no changes. Damn i hate mac's! Maybe ill try on a windows 10
     

Share This Page