Jailbreaking and unlocking 4.3.2 help- stuck on fetching

Discussion in 'Jailbreaks and iOS Hacks' started by bbopera, Apr 28, 2011.

  1. bbopera, Apr 28, 2011
    Last edited: Apr 28, 2011

    bbopera macrumors newbie

    Joined:
    Apr 28, 2011
    #1
    Hello! I would really appreciate any help.

    First of all, I was stupid and actually paid £50 for this (http://www.iphoneunlockuk.com/), which they won't refund me despite it not working. I feel like an idiot but I'm used to Android and didn't feel confident. The software is legit, however.

    I am trying to unlock a 3GS from Vodafone. I shelled out for the above. I've done everything right so far, downloaded all I needed. It's on 4.3.2 and I need to get the iPad baseband. So I click install Cydia and prepare for unlock.

    I launched iUnlocked, got the firmware, did the power button home button thing. A window comes up saying, "Fetching iPad baseband, please be patient". That stays up for about 3 minutes then disappears. After that, nothing happens. I have tried this multiple times now, including restoring my iPhone and trying it. After every time I try, I can only get it to boot when I reset. I've watched and read tutorials so know what's supposed to happen, but it never does.

    Can someone help me? Am I doing something wrong? Thanks in advance.
     
  2. bbopera thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #2
    Can anyone help? My firewall is disabled so I don't know what the problem is.
     
  3. noekozz macrumors 6502a

    noekozz

    Joined:
    Jun 29, 2010
    Location:
    212/201
    #3
    Maybe the file itself is corrupted? I had a similar problem (although I have no need to preserve my BB). After repeated times, I deleted the files and d/l'ed them again and it worked.

    Not sure if this is the solution but it's worth a try.
     
  4. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #4
  5. bbopera thread starter macrumors newbie

    Joined:
    Apr 28, 2011
    #5
    Clown ass sw?

    I've been on iClarified. I am doing the right stuff, it just isn't working. The application shuts down after a few minutes.
     
  6. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #6
    You might be missing the ipad file. See the link below which other discuss here;

    http://forums.macrumors.com/showthread.php?t=1146821
     
  7. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #7
    Ok so tell me, who released the iUnlocked sw you're referring to? Chronic-Dev, ih8sn0w or Dev-Team? =)

    Use redsn0w: http://www.iclarified.com/entry/index.php?enid=14563
     

Share This Page