Jailbreaking gone SERIOUSLY wrong, major expertise needed ASAP!

Discussion in 'Jailbreaks and iOS Hacks' started by TejeKayy, May 24, 2013.

  1. TejeKayy macrumors newbie

    Joined:
    May 24, 2013
    #1
    When I had iOS 6.1.2 I used Evasi0n to jailbreak my phone and it worked just fine. Today I connected my phone to iTunes to add a few songs but by mistake I updated the software on my phone. I thought it was no big deal and was planning on jailbreaking my phone again once the update was done. My phone was updated to iOS 6.1.3 and Evasi0n only worked up to iOS 6.1.2. So I look on YouTube and find out that RedSn0w could jailbreak my phone with the updated software. The first time I tried it I didn't choose the 6.0 IPSW and when it was going to reboot for the last time before the actual jailbreak took place, my phone never rebooted. So I quit/canceled that stage, went and downloaded the 6.0 IPSW and tried again. This time it did the same thing so I was going to give up, but this time when I quit/canceled my phone never came back on from the DFU mode. I'm really scared now because my phone is not turning on AT ALL!!! I've done everything I can think of! I've connected my phone to the computer to try to restore it through iTunes, but iTunes nor my computer is even recognized it! I've tried to plug in my phone into the wall and charge it- nothing happens. And I've even tried putting my phone on my iHome to see if that'll charge it or at least make it do something!, but once again nothing happened. I've held the home button, the lock/sleep button, and I've held them both at the same time. NOTHING IS HAPPENING!!! I really don't want to have to get a new phone so if anybody can help me PLEASE PLEASE PLEASE do!

    P.S.
    I have an iPhone 4 and I found the iOS 6.0 using http://www.felixbruns.de/iPod/firmware/ and selecting the "iPhone 4 (GSM) (6.0/10A4030" option.
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    You have the possibility to tether jailbreak on iOS 6.1.3 as you have the iPhone 4. Does holding the home and power button boot up the device? If it does, put the device back into dfu mode and restore to iOS 6.1.3. Then tether jailbreak using redsn0w while pointing to a 6.0 ipsw firmware

    And you do happen to notice that when you click update, it downloads the package first before it updates the device, right? When it's downloading, you could've easily just unplugged the device or probably clicked the pause/stop downloading button

    Edit: I believe there are two different iPhone 4 GSM versions so make sure you are downloading the correct one for your device

    http://forums.macrumors.com/showthread.php?t=1533175
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Plug the phone into iTunes and try to restore it if iTunes sees it
    Once plugged in, try a hard reboot to see if iTunes can see it.
     
  4. cecetaca macrumors newbie

    Joined:
    Oct 17, 2012

Share This Page