iPad Jailbreaking iPad 2 on 5.1.1 problems

Discussion in 'Jailbreaks and iOS Hacks' started by blizeH, Sep 5, 2012.

  1. blizeH macrumors 6502

    Joined:
    Sep 3, 2009
    #1
    Hi guys, I've just updated my iPad to 5.1.1 (damn you BBC iPlayer!) and tried to use redsn0w to jailbreak, it kept returning an error, that upon Googling it seemed a restore would fix.

    I restored my device, and set it up as a new one, as recommended by a number of sites - ran the jailbreak software, and it was fine. I was then told to restore to a backup, which I did... but now, just as I expected, I have no Cydia icon!

    Is there a way around this short of setting it up as a new device and losing all of my app data? Thanks
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    Restoring a backup should not effect cydia.

    You can try restoring your backup to a stock 5.1.1 and than jailbreak with absinthe 2.04 instead of redsn0w
     
  3. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #3
    Thank you very much for the response, I have no idea why the restore got rid of Cydia then! Although doing a jailbreak from a fresh restore (with all of my data etc still in tact) seemed to work thankfully using redsn0w... Absinthe crashed for me both before, and after the restore :(
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Sounds like you are confusing restoring to a backup and restoring the firmware on the iPad.
     

Share This Page