iPad Jailbreaking iPad Air 2 with Pangu 1.2

Discussion in 'Jailbreaks and iOS Hacks' started by ZachSpringman, Nov 5, 2014.

  1. ZachSpringman macrumors member

    Joined:
    Sep 25, 2013
    Location:
    Albany, NY
    #1
    I just tried jail breaking my iPad 2 with the latest Pangu update and it didn't seem to work - or maybe it did I just don't see Cydia anywhere. I did it to my iPhone 6 and Cydia came installed. Did anyone else have this problem or do I need to install Cydia myself?

    I attached a screenshot ImageUploadedByTapatalk1415215991.104451.jpg
     
  2. mrmister macrumors regular

    Joined:
    Dec 19, 2008
  3. iPagan macrumors regular

    Joined:
    May 31, 2010
    #3
    1. Maybe it's on your next screen......

    2. What version of iOS did your iPAD Air 2 come with? Did you update to 8.1 via OTA? If yes, that might be where your problem is.

    3. Did you disable passcode before you jailbreak and set the phone to airplane mode?
     
  4. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #4
    I got this the first time on my 6+.

    I restored to iOS 8.1, and then reran pangu.

    In the end, you should have Cydia and a Pangu app.

    ImageUploadedByTapatalk1415218875.271735.jpg
     
  5. famoussasjohn macrumors 6502a

    famoussasjohn

    Joined:
    Jul 7, 2010
    #5
    Are you on windows? I had to run as administrator before it worked on my iPad Air 2.
     
  6. Binarymix, Nov 5, 2014
    Last edited: Nov 5, 2014

    Binarymix macrumors 6502a

    Joined:
    Nov 1, 2007
    #6
    I had to run the jailbreak twice on both my 2nd gen mini and iPhone plus for everything to show up.
     
  7. ZachSpringman thread starter macrumors member

    Joined:
    Sep 25, 2013
    Location:
    Albany, NY
    #7
    I forgot to run as an administrator and did not reboot yet. I'll try rebooting and then if not I'll just run it again as an administrator and see what happens.
     

Share This Page