Jailbreaking Iphone 4 Problem! Need Help!!

Discussion in 'Jailbreaks and iOS Hacks' started by jarroyo1031, Jan 26, 2012.

  1. jarroyo1031, Jan 26, 2012
    Last edited: Jan 26, 2012

    jarroyo1031 macrumors member

    Joined:
    Jun 12, 2009
    #1
    Hello,

    My iPhone 5 is running iOS 5.0.1. I download redsn0w 0.1.10b4 (the most recent version) and followed all of the steps. For some reason, redsn0w crashes right after finishing the exploiting limera1n part. I have taken the following steps to help solve the issue:

    - Set affinity to run on CPU 0, CPU 1, and both CPU 0 & 1
    - Restarted Computer
    - Ran in compatibility mode (Windows 95)
    - Downloaded Redsn0w from different sites

    I have an IBM Thinkpad T60p with an Intel Core 2 Duo processor.

    What am I doing wrong? I'm getting extremely frustrated because the app keeps crashing in the same spot. :confused:

    Any help would be appreciated.

    Sincerely,
    jarroyo1031
     
  2. Fredericks macrumors member

    Joined:
    Jan 25, 2012
    #2
    Do you have another computer you could try it on?
     
  3. naixed macrumors member

    Joined:
    Jan 15, 2012
    #3
    make sure you are logged in as the local administrator for that computer.
     
  4. jarroyo1031 thread starter macrumors member

    Joined:
    Jun 12, 2009
    #4
    I'll try that now. Should take me 5-10. I'll let you know how it goes.
     
  5. jarroyo1031 thread starter macrumors member

    Joined:
    Jun 12, 2009
    #5
    Fixed!!!

    Thanks for the help. I guess my laptop is messed up somehow.
     

Share This Page