Jailbreaking iPhone Interrupted

Discussion in 'Jailbreaks and iOS Hacks' started by maverickem09, Mar 25, 2009.

  1. maverickem09 macrumors member

    Joined:
    May 3, 2008
    #1
    I'm trying to jailbreak my iPhone 3G (2.2.1) using QuickPwn on Mac OS X 10.5.6. I get past activating dfu mode, but then the program stalls out and the status bar on the following screen doesn't even flinch. Anyone know what's going on or how to fix it? I can still get my iPhone OS to work normally after restarting (not restoring) it, but I'd like to jailbreak it.
     
  2. maverickem09 thread starter macrumors member

    Joined:
    May 3, 2008
    #2
    An update.

    Okay, so I tried using pwnagetool. I made the .iswp file and saved it to my desktop, but when I tried to sync my iPhone to iTunes after switching it into dfu mode, it reverted back to the normal settings (I turned the phone off and followed the instructions on pwnagetool, then tried to unplug my phone and plug it in again and iTunes didn't recognize any sort of device until I turned on my iPhone again). Anyone have some sort of advice?
     
  3. Haephestos macrumors regular

    Joined:
    Jan 26, 2009
    #3
    Did you do an option-click restore with the Pwnage tool firmware?
     
  4. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
  5. lillybeth macrumors member

    Joined:
    Jul 29, 2008
    #5
    yeah you are on 10.5.6 and that disables your iphone from being able to be put into dfu mode.. so you have to use a USB hub in order to jailbreak.. its really simple if you have a usb hub
     
  6. maverickem09 thread starter macrumors member

    Joined:
    May 3, 2008
    #6
    Weird, I wonder why it said that it was successful in going into dfu mode?
    Anyways, I'll try it tonight. Thank you for your help!
     

Share This Page