Jailbreaking iPod touch with January Update

Discussion in 'iPod touch Hacks' started by menthol moose, Apr 5, 2008.

  1. menthol moose macrumors regular

    Joined:
    Jul 20, 2006
    #1
    I bought my iPod a couple of weeks ago, and it already has the January apps installed. If I jailbreak it with ZiPhone, I won't lose the January apps, will I? I use all of them, actually, so they're quite important to me.
     
  2. lofight macrumors 68000

    lofight

    Joined:
    Jun 16, 2007
    #2
  3. Mikey B macrumors 65816

    Mikey B

    Joined:
    Jan 4, 2008
    Location:
    the island
    #3
    Nope, whether it came with the app pack or you bought the upgrade, you will never loose them.

    Definitely use iLiberty instead of Ziphone. Much more stable.

    But the best of them all is PWNAGE!!!!
     
  4. nintendude macrumors 6502

    Joined:
    Jan 17, 2008
    Location:
    MD
    #4
    i recently jailbreaked my iPod touch and i found that iJailbreak is better and lets you keep the january software update
     
  5. boramora macrumors member

    boramora

    Joined:
    Mar 7, 2008
    #5
    Yeah what Mikey B said above. If you purchased your iPod touch with the Software Upgrade already installed or if you purchased it for $20 off iTunes, it will always have it no matter how many times you reformat your iPod. It won't work on the firmwares before 1.1.3 I think because the older firmwares don't support the Software Upgrade applications. Someone correct me if I'm wrong. :rolleyes:
     
  6. imfrog2002 macrumors 6502

    Joined:
    Oct 20, 2007
    #6
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

    I used iJailbreak and kept my Jan. software. Its up to you but I'd say use iJailbreak. :)
     
  7. boramora macrumors member

    boramora

    Joined:
    Mar 7, 2008
    #7
    Yes, I would go with iJailbreak. Whether or not you purchased the Software Upgrade you iJailbreak should put them on or have an option to auto install it for you. :eek:
     
  8. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #8

    It does work on 1.1.3. though i dont know non hacked.
     

Share This Page