Jailbreaking problem

Discussion in 'Jailbreaks and iOS Hacks' started by doyle369, Dec 26, 2010.

  1. doyle369 macrumors regular

    Joined:
    Jun 23, 2010
    #1
    I am currently trying to jailbreak my iphone 4 using redsn0w

    I have got to the stage where "RedSn0w will then begin uploading the new RAM Disk and Kernel"

    On my iphone there is a pic of an hard disk and it says 'Downloding Jailbreak Data...'

    and on my computer has this

    [​IMG]


    It has been stuck on 4 bars for about 10 minutes

    then suddenly the iphone switched on and the box is still up with the 4 bars!!

    any suggestions?

    Regards
     
  2. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #2
    Restore the phone as new with no backup and try again.
     
  3. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #3
    What version of iOS are you using? Have you tried jailbreaking with a more recent version of Redsn0w?
     
  4. doyle369 thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #4

    how do I get newer version or redsn0w?
     
  5. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
  6. f4780y macrumors 6502

    f4780y

    Joined:
    Jul 21, 2009
    Location:
    Troon, Scotland
    #6
    Sounds to me like you are on Windows and not using XP Compatibility mode. You must run it in this mode if you use Windows 7 or Vista. It's on the dev-team blog...
     
  7. doyle369 thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #7


    Its on the dev-team blog? what you mean?

    I am using windows 7
     
  8. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #8
    You have two people here trying to help and telling you to read that blog. Seriously they tell you what to do there, maybe you should read it.
     
  9. Alizay Mirza, Dec 26, 2010
    Last edited: Dec 26, 2010

    Alizay Mirza macrumors newbie

    Alizay Mirza

    Joined:
    Dec 17, 2010
    #9
    Guide to jailbreak from redsn0w beta: http://www.geekword.net/untethered-ios-4.2.1-jailbreak-guide-redsn0w-0.9.7b1/

    read thoroughly before applying each step. As this is a beta version so it might encounter some crash and bugs.

    Edit: This is only applicable for Mac users, sorry I just read you're on Win 7
     
  10. doyle369 thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #10

    Ok, ive downloaded that

    ill try it now

    cheers
     
  11. doyle369 thread starter macrumors regular

    Joined:
    Jun 23, 2010
  12. f4780y macrumors 6502

    f4780y

    Joined:
    Jul 21, 2009
    Location:
    Troon, Scotland
    #12
    As I already told you, you need to run redsn0w in XP Compatibility mode. Right click the exe before you run it and select "troubleshoot compatibility", then run it using Windows XP Service Pack 2...
     
  13. doyle369 thread starter macrumors regular

    Joined:
    Jun 23, 2010
    #13

    what box shall I tick?

    [​IMG]
     
  14. f4780y macrumors 6502

    f4780y

    Joined:
    Jul 21, 2009
    Location:
    Troon, Scotland
    #14
    Really? Windows XP was an earlier version of Windows. Try the first one...
     
  15. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #15
    After selecting "troubleshoot compatibility," you should have 2 choices: "Try recommend settings" and "Troubleshoot Program." Use the first option. Image you posted is from second option.
     
  16. the gman macrumors member

    Joined:
    Jul 18, 2010
    Location:
    Manchester, UK
    #16
    i had the same issue a while back mate

    either

    a. uninstall itunes, apple mobile device service and everything else apple ant then reinstall after a reboot

    or

    b. use another computer
     

Share This Page