Jailbreaking Redsn0w - iPod touch 4G.

Discussion in 'Jailbreaks and iOS Hacks' started by iLegend, Mar 23, 2012.

  1. iLegend macrumors newbie

    Joined:
    Mar 22, 2012
    #1
    Hello, ok i tried to jailbreak my iDevice with redsn0w all the ******** tutorials on youtube failed..

    I have version 5.1 - 9B176, and can't get my ******* device on jailbreak mode.
    Redsn0w version:
    redsn0w_win_0.9.10b6

    This is what it stays:
    Exploiting with Limera1n..
    Uploading First Stage...
    Exploit Failed.

    What da *******? i've tried now about 3 times reinstalling my iTunes and i restored my ipod 3 times!

    Can i get a bit help, im so ****ing pissed off.. :mad:
     
  2. ZZ Bottom macrumors 6502a

    Joined:
    Apr 14, 2010
    #2
    I'm thinking we ought to try a different version. I just tried twice to JB via Redsn0w 9.10b6 on my iPhone 4 running 5.0.1

    I get further than you, but every time after the prompts on the iPhone itself, it reboots and Cydia is no where to be found.

    Redsn0w apparently is way too unreliable for iOS 5, even after 6 updates.
     
  3. ZZ Bottom macrumors 6502a

    Joined:
    Apr 14, 2010
    #3
    Okay, so I found that by unchecking the option for multi-touch gestures, it actually progressed to the rest of the installation.

    So if you had tried it with that checked, try again without it.

    Also, you may need to downgrade to 5.0.1. I believe there is no untethered jailbreak for 5.1 right now.
     
  4. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #4

Share This Page