Jailbreaking Search - Read Before Reply

Discussion in 'iPod touch Hacks' started by prmccarron, Feb 5, 2010.

  1. prmccarron macrumors regular

    prmccarron

    Joined:
    Nov 7, 2009
    #1
    Okay, well I have been trying to jailbreak my iPod Touch for quite a while, unsuccessfully. Before you reply, please read this entire post.

    *******************************
    SOFTWARE I'VE TRIED
    *******************************
    Final sn0w
    redsn0w
    PWNage tool
    blackra1n
    *******************************
    ERRORS I DON'T WANT
    *******************************
    :apple: I DON'T want to have to plug it in every time I restart *cough blackra1n cough*
    :apple: I ONLY have access to the mentioned Mac in my sig, if it doesn't need iTunes I can also use a Dell B110 Windows XP Service Pack 2 running with 512 MB RAM
    :apple: The "Custom.ipsw" thing where you restore to a Custom ipsw does NOT work for me - I have a 2G iPod Touch with iTunes 9.0.3, but I've also tried 9.0.2, 8.2, 8.0, and 7.5.5 - if there is something I'm doing wrong please do tell. Also, while doing this I either get error 1604 or 22 depending on which iTunes version I'm using.
    *******************************
    WHAT I'M USING
    *******************************
    MAC OS X 10.4.11
    1.25 GHz 256 MB DDR SDRAM
    17" iMAC
    iPOD TOUCH 2G (8 GB, 3.1.2, *******S75J)
    iTUNES 9.0.3 (ACCESS TO ANY VERSION 7+)


    Thanks, any help would be appreciated :)
     
  2. tadad1 macrumors 6502a

    tadad1

    Joined:
    Oct 20, 2008
    #2
    Go to settings\about and check which model you have, if your 8GB 2G is one of the new ones with model ID starting "MC" then the tethered jailbreak (connect to restart) is your only option and only with OS 3.1.2.
     
  3. prmccarron thread starter macrumors regular

    prmccarron

    Joined:
    Nov 7, 2009
    #3
    Are there any companies planning on releasing something for this? Is there any way I can downgrade (preferably not by much, but I'm willing to do a lot at this point...)
     
  4. tadad1 macrumors 6502a

    tadad1

    Joined:
    Oct 20, 2008
    #4
    It is being worked on but could be some time before an untethered JB happens especially since the updated OS 3.1.3 basically closes the exploit currently used for the tethered JB on new model. Any new exploits found will most likely not be revealed until version 4.0 or newer models are released later in the year.

    Sadly you do not have the option to downgrade from 3.1.2 either A. because of compatibility issues and B. because the OS install gets verified and digitally signed with Apple during the restore process which blocks the use of earlier versions.
     

Share This Page