Jailbreaking/Unlock 2G running 3.1.3 - via Redsn0w 0.9.4 - Issues :(

Discussion in 'Jailbreaks and iOS Hacks' started by Rocs, May 31, 2010.

  1. Rocs macrumors member

    Joined:
    Feb 27, 2008
    #1
    Hi first off thanks for your time. I decided to dig out my old 2G and update it to the latest 3.1.3 OS and then re-Jailbreak and Unlock using Redsn0W and Directions from Iclarified Site -> http://www.iclarified.com/entry/index.php?enid=7436. Issue is i got to step 5 to select the ipsw i just downloaded form the iclarified link to Apple and redsn0w says "Unable to recognize specified IPSW" kinda stuck here now. Any help would be greatly appreciated. I am running windows XP. thanks again
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Make sure that when you download the firmware file it ends in .ipsw
    Sometimes the browser will save it as a zip file and redsnow wont recognize it.
    Also when it asks your for the ipsw point it to the 3.1.2 file for the 2G, not the 3.1.3
    Download it here: http://www.iclarified.com/entry/index.php?enid=750
     
  3. Rocs thread starter macrumors member

    Joined:
    Feb 27, 2008
    #3
    Okay I tried Redsnow several times now and I do not know what I am doing wrong. I have itunes 9.0.3. I execute Redsn0w and Select Install Cydia it packs then it tells me to put device in DFU mode. i enter DFu mode and it says waiting for reboot for like one second then says Uploading Exploit, Lolo Ram disk but the who time my screen is blank with just a glow and on comuter it finishes and the iphone 2G just sits there forever.. If i reboot i get back to DFU mode and itunes says Wrong sim car and i see Tmobile receiption. What am i doing wrong?
     
  4. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #4
    The 2Gs requires special activation via iTunes. IRC you have to select Hactivate while in RedSnow.
     
  5. Rocs thread starter macrumors member

    Joined:
    Feb 27, 2008
    #5
    My Redsnow 0.9.4 only shows two options (Either / Or):

    - Install Cyndia
    - Just boot tethered right now.

    Do i have the wrong version?
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Sounds like you downloaded the wrong firmware IPSW.
    It shouldnt give you the option to boot tethered, thats just for 3GS models.
    Make sure its this one: iPhone1,1_3.1.2_7D11_Restore.ipsw
    Slow down, read things over a few times and follow the directions.
     
  7. Rocs thread starter macrumors member

    Joined:
    Feb 27, 2008
    #7
    okay i tried again and i am sure i am following the directions for Redsn0w. I am using the IPSW file -> iPhone2,1_3.1.2_7D11_Restore.ipsw<- and it builds then i go into the DFU mode and when it starts loading the stuff the Iphone just goes to a blank screen that you can tell is on and after some time pops back up in DFU mode (itunes + usb cable icons). So now i decided to try Snowbreeze. I have to select the IPSW file ->iPhone1,1_3.1.3_7E18_Restore.ipsw<- for this one and it builds the custom file on my desktop "sn0wbreeze_iPhone 2G.ipsw" i get the iphone in DFu mode and restore selecting the custom file. The iphone never leaves DFU mode and the computer says preparing iphone for restore. After about 3 mins the computer comes back with an error.." The iPhone (iPhone) could not be restored. An unknown error occured (1604)".. Any ideas? i can restore back to 3.1.3 via itunes and it will say invalid sim. I appear to be just repeating my motions... :(
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    You were using the firmware file for an iphone 3GS genius.
    The IPSW you need is iPhone1,1_3.1.2_7D11_Restore.ipsw
    NOT iPhone2,1_3.1.2_
    I give up, some people just cannot follow directions at all:rolleyes:
     
  9. Rocs thread starter macrumors member

    Joined:
    Feb 27, 2008
    #9
    OMG... Let me retry

    thanks that worked...

    If someone can delete this Post please do...
     
  10. flogix macrumors newbie

    Joined:
    Aug 22, 2011
    #10
    redsn0w Unable to recognize specified ipsw

    I had the same problem "unable to recognize specified ipsw" , but thank God now it's solved. i searched for 4 days but thank god finally i have founded the correct solution. I can't post that solution here because of copying content is illegal act so i can give link. Click Here for solution for redsn0w unable to recognize specified ipsw
     

Share This Page