Jailbreaking unlocked iphone 3g on windows

Discussion in 'Jailbreaks and iOS Hacks' started by Dafc, Oct 3, 2009.

  1. Dafc macrumors newbie

    Joined:
    Oct 3, 2009
    #1
    I've been trying to jailbreak my iphone 3g, which is factory unlocked so i don't need to worry about ultrasnow or basebands or anything. But i think that my problem is related to this.
    Basically I've managed to jailbreak it, using custom firmware that i downloaded called "iPhone1,2_3.1_7C144_Custom_Restore". I first did this using itunes and iH8tsn0w and then when I had the problem, i tried putting 3.0 back on my phone and installing itunes 8.2 and doing it that way... but had the same problem (which in hindsight makes sense because it was the same firmware i put on the phone in the end!)

    OK so the problem is that i don't get any network coverage when i stick my pin number in. It says 'searching' for a while and then says 'no service'. I've tried installing ultrasnow through cydia just to see if that would work but i had no luck with that either. I think that the problem might be because the version of the firmware that I'm getting (the only i could find) leaves the baseband alone (or something) so no sims will work without ultrasnow, but ultrasnow won't work because I upgraded to from 3.0 to 3.1 without being jailbroken at the time.
    Maybe this is way off, hopefully one of you geniuses will be able to put me on the right track.
    Oh and im on windows by the way so i can't use quickpwn, which as far as i can see they're not making for windows.

    Thanks in advance for any help at all.
    Really is very much appreciated.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    If you have no service, the IPSW was likely the wrong version

    If you use an official iphone carrier, then the activate phone must be unchecked

    If you use another carrier, the activate phone must be checked.

    You will have to get an IPSW which is correct.
     

Share This Page