Jailbreaking Verizon IP4 5.1

Discussion in 'Jailbreaks and iOS Hacks' started by r3voLoLwuT, Mar 22, 2012.

  1. r3voLoLwuT macrumors member

    Joined:
    Jul 29, 2010
    #1
    Hello. I am trying to jailbreak my brothers Verizon iPhone 4 that is running iOS 5.1. I have tried using redsn0w on Windows and OSX but the same problem occurs. I get all the way to the point where redsn0w says "Waiting on device to reboot" and it just sits there. The iPhone reboots but redsn0w never does anything. I have jailbroken my AT&T iPhone 4 numerous times and even have it jailbroken on 5.1 but I cannot figure out what is wrong with my brothers. Is there a different method to jailbreaking the Verizon iPhones?
     
  2. dthree36 macrumors regular

    Joined:
    Feb 4, 2008
    #2
    There is not jailbreak for IOS 5.1 at the moment.... your just going to have to wait it out.
     
  3. Enjoylife1788 macrumors 6502a

    Joined:
    Aug 22, 2011
    #3
    There is no untethered jailbreak yet. Yet, u can have a tethered one..
     
  4. r3voLoLwuT thread starter macrumors member

    Joined:
    Jul 29, 2010
    #4
    Yes, I am well aware.

    Has anyone seen this happen before? It looks like it successfully runs the limara1n exploit, but never installs cydia.
     
  5. srf4real macrumors 68030

    srf4real

    Joined:
    Jul 25, 2006
    Location:
    paradise beach FL
    #5
    Use redsn0w for 5.1 tethered jailbreak on iPhone 4.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Try it on another computer.
    Make sure you have the latest itunes and latest redsnow version.
     
  7. breezyf808 macrumors regular

    Joined:
    Mar 12, 2012
    #7
    THIS
    and also research on the os. I couldn't jb my 4s on 10.5
    But tried on my gf lion(10.7 I think) and it worked
     
  8. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #8
    I think you should think twice before theter-jailbreaking something as important as a phone
     

Share This Page