jailbreaking with purplera1n on 3.0.1 - Stuck at rebooting screen - HELP!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Phat^Trance, Aug 24, 2009.

  1. Phat^Trance macrumors regular

    Phat^Trance

    Joined:
    Aug 9, 2009
    #1
    Soooo I just updated to 3.0.1. So i go to purplera1n to jailbreak it (yeah i know, BIG MISTAKE) and it gets stuck on the picture of the purplerain guy leaning on the iphone...i tried it 3 times and it always gets stuck there.. now when i google on it i see that the purplera1n doesnt work on 3.0.1

    the problem is now that i cannot restore it, when i plug in the cable i cannot see any recovery mode or something. tried this on two computer (several times)

    i have only windows vista and xp

    any ideas?


    Thx
     
  2. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
  3. i228 macrumors member

    Joined:
    May 23, 2009
    #3
    ^^^ this
     
  4. Phat^Trance thread starter macrumors regular

    Phat^Trance

    Joined:
    Aug 9, 2009
  5. matty1551 macrumors 6502

    Joined:
    Jul 7, 2009
    #5
    just for reference purplerain will not jailbreak 3.0.1 also, if you get stuck at waiting to reboot disconnect the phone from the dock and reconnect. I know this will work for a fact on redsn0w and may work with purplera1n as well
     
  6. mesamac macrumors member

    Joined:
    Feb 23, 2008
    #6
    Thank you

    I can't thank you enough for this suggestion. Last few days i am going crazy trying to jailbreak my 3.0.1 iPhone. Always it stuck at 'waiting to reboot' and i was going nuts on this how to fix it.

    Luckily i was browsing and searching and your suggestion fixed it. i.e removing and putting it back the cable.. amazing.. thanks a lot.
     

Share This Page