Jailbreakme.com 'Install AppSnapp' - anyone else having problems?

Discussion in 'Jailbreaks and iOS Hacks' started by dark man x, Dec 2, 2007.

  1. dark man x macrumors newbie

    Joined:
    Nov 14, 2007
    #1
    Argh!

    I am trying to unlock a UK iPhone 1.1.2 onto the O2 network.

    I am quite familiar with the whole process, as I have been able to unlock about four phones so far for mates, wife, family etc.

    However, over the past few days, I am experiencing constant problems with Jailbreakme.com/Install AppSnapp process. I have tried every method that can be found through Google, I have reset my Wi-Fi (even disabling any security passwords etc), and still every time I click on the 'Install AppSnapp' link, Safari crashes (as expected), the phone restarts and I end up at the activation screen (as expected), and then....nothing. I try again...and nothing.

    What could it be that I am doing wrong? Or are there known issue (such as a success rate of 1 in 30 attempts?), or some sort of Jailbreakme.com server problems?

    Is there an alternative (windows based) that I can use to get past this process, as this is the only bit I get stuck at - thereafter it is plain sailing. I would be very grateful if someone has a known alternative and can provide easy instructions.

    Thanks!
     
  2. koobcamuk macrumors 68040

    koobcamuk

    Joined:
    Oct 23, 2006
    #2
    I did 4 last night...

    Hopefully if you had set up your wifi settings correctly, safari should have loaded
    up the jailbreakme.com webpage. Scroll down, and select Install AppSnap.

    Safari should now close automatically! LEAVE YOUR IPHONE! Dont touch
    it lol, as it should restart within a minute or so. Once its restarted, you should be
    able to view all the usual icons on the iPhone, and you wont get that slide to
    emergency lock.

    Now go into Installer, then into 1.1.1 Tweaks, then select & install OctoPrep.
     
  3. dark man x thread starter macrumors newbie

    Joined:
    Nov 14, 2007
    #3
    • WiFi setup correctly
    • Safari loaded
    • Jailbreakme.com loaded
    • Selected Install AppSnapp
    • Safari closes automatically
    • Phone left alone for FIVE mins
    • and....nothing

    I have also done a few before and followed exactly the same process....but as mentioned, these last few days have seen no success.

    Any further thoughts?
     
  4. dark man x thread starter macrumors newbie

    Joined:
    Nov 14, 2007
    #4
    I think I just fixed it - the phone must be connected via USB - and it works. :)

    Removed USB connection and it doesnt - HA HA!
     
  5. dark man x thread starter macrumors newbie

    Joined:
    Nov 14, 2007
    #5
    2 done, and now the other 2 do not want to play!

    With or without USB connection

    :confused:
     
  6. moel macrumors 6502

    Joined:
    Nov 7, 2007
    #6
    umm......is it possible the first two were 1.1.1 phones and the second were 1.1.2?
     
  7. GuillaumeB macrumors 6502

    GuillaumeB

    Joined:
    Jul 4, 2007
    Location:
    Just behind you
    #7
    Hello, I have a the lastest firmware with Orange.

    If I go to jailbreakme.com, will it work for me? Don't I need to downgrade my firmware?

    I mean I don't want to do dirty things and manually SSh files into my iphone. I just want to be able to automatically install new apps directly

    Is this possible with the latest firmware?

    and if sth goes wrong, is it easy to reset the phone?

    Thank you
     
  8. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #8
    You NEED 1.1.1

     
  9. dark man x thread starter macrumors newbie

    Joined:
    Nov 14, 2007
    #9
    All of the handsets are official UK O2 1.1.2, downgraded to 1.1.1 (which is part of the process)

    Connecting via USB has allowed me to unlock them all now; I think that was the problem - although it seems a strange fix because surely it is all done via WiFi?
     
  10. jedad macrumors newbie

    Joined:
    Nov 30, 2007
    #10
    Appsnapp problem fixed, its the wifi router

    I had problems getting appsnapp installed.
    I followed all the steps in the 'hacktheiphone.com' guide but after appsnapp installation crashed safari (like its supposed to) I was left stuck back at the activation screen.

    The problem was my wifi router(Netgear DG834GT), it was blocking appsnapp in some way. I tried changing my encryption type and even disabling it but it still didn't work
    after several attempts. I didn't know what else it could be so I decided to try a different wifi source.

    The solution was to wander down to my local apple store and leech some of their free wifi, worked first time. I also tried it using my wifi at work, worked fine there too. I'm embarrassed to say I don't know the exact setting that causes this problem, does anyone have any ideas?

    I would highly recommend the hacktheiphone.com guide for PC as this is the third time I have followed one of his guides, and it has not let me down.
    Don't forget to donate if you appreciate their service.

    I hope this helps,

    Joe
     
  11. blutor macrumors newbie

    Joined:
    Jan 1, 2008
    #11
    appsnapp problem

    I have the same problem, my cell phone (a nokia 6680) is connected to internet via a USB cable, the ipod touch ( firmware 1.1.1 ) is connected via Wi-fi to my PC, Safari crashes but nothing happens:confused:
    Any suggestions
    Thanx
     
  12. 24julian24 macrumors newbie

    Joined:
    Dec 8, 2008
    #12
    How and where do you change your wifi settings so it will jailbreak?
     
  13. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #13
    Um, this thread is totally irrelevant now, unless you have a year old 1.1.1 phone.
     

Share This Page