Jailbreakme.com = Weird Startup, Please Help

Discussion in 'iPod touch Hacks' started by ©Apple, Aug 3, 2010.

  1. ©Apple macrumors newbie

    Joined:
    Aug 19, 2009
    #1
    I just went to Jailbreakme.com on my iPod and slid to jailbreak. I am very happy that everything went fine and it installed cydia. I thought it would be good to turn off my iPod and turn it back on. It turned off fine then when I turned it back on, the apple showed but a spinning thing like you would see on a Mac when you boot it up was right over the bottom part of the Apple logo and some weird looking I don't knows just a little above the apple and to the right. Is this normal? I got kind of worried but then when I seen the time and slide to unlock I was :D again. But if people is wanting a easy way to jailbreak then this is awesome. Just please tell me why it is doing that on start up! The I don't knows kind of look like little specs of different colors.
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    I just tested it on my iPod touch and the same thing shows up. It almost looks like they're stuck pixels.

    It doesn't look like it's supposed to be anything though...just something with the jailbreak.
     
  3. ©Apple thread starter macrumors newbie

    Joined:
    Aug 19, 2009
    #3
    Re:

    Ok thanks, I was making sure I wasn't the only one.
     
  4. goinskiing macrumors 6502a

    goinskiing

    Joined:
    Jun 25, 2008
    Location:
    Meridian, ID
    #4
    Same for WiFi iPad

    Mine does the same thing on my iPad.
     
  5. OGDaniel macrumors 6502a

    OGDaniel

    Joined:
    Dec 24, 2009
    Location:
    Arizona
    #5
    Same thing on my Touch. Thanks for posting this too, I was worried :eek:
     
  6. ryan0402 macrumors 6502

    Joined:
    Jul 24, 2010
    #6
    Its the jailbreak code in colored coded format so it can be untethered
     
  7. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #7
    I get it too but it doesn't seem to be detrimental in any way...
     
  8. Gatorsxrule macrumors member

    Joined:
    Mar 21, 2010
    #8
    The glitches on the boot screen are normal. You're looking at the kernel shellcode jailbreakme uses (temporarily stored on the framebuffer).
    http://twitter.com/planetbeing/status/20121841569

    Also, just buy your apps, don't pirate them. The apps aren't that expensive
     
  9. Aero26 macrumors regular

    Joined:
    Apr 24, 2010
    #9
    :eek:
     
  10. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #10
    Nobody said anything about pirating apps, you know...
     
  11. Gatorsxrule macrumors member

    Joined:
    Mar 21, 2010
    #11
    Someone did, but the post got deleted
     
  12. IamMrMister007 macrumors newbie

    Joined:
    Jul 15, 2010
    #12
    iPod Touch 2G

    I live in Japan and I had the same problem. I guess everyone has the same thing over the apple logo. I heard they are fixing a few bugs in the new jailbreake.me.com. Things may get fixed because there are a lot of things that don't work on iOS 4.0. I liked it back on 3.1.2 I could do a lot more.
     

Share This Page