Jailbreakme.com

Discussion in 'iPad Hacks' started by Iphone3gs, Jul 30, 2011.

  1. Iphone3gs macrumors 6502

    Joined:
    Jun 10, 2009
    #1
    can IPAD 2 me jailbroken using Jailbreakme.com on IPAD 2 being on IOS 4.3.3?
     
  2. malias4 macrumors 6502

    malias4

    Joined:
    Jun 21, 2011
    Location:
    Greece and Holland
    #2
    I f you dont try u wont find out:rolleyes:
    i THINK ;) it will work..
     
  3. trsblader macrumors 6502

    Joined:
    May 20, 2011
    #3
    A very quick google search would have cleared the confusion up way quicker than a forum post. To answer the question, yes it will work. That's pretty much why jailbreakme.com was updated, for the iPad 2 jailbreak
     
  4. CrunchiTech macrumors newbie

    Joined:
    Jul 30, 2011
    Location:
    Jailbreaker
    #4
    my answere is yes,
    and only the case.
    iPad 2 ios 4.3.3.

    dnt think about ios 5
     
  5. Dokk macrumors regular

    Joined:
    Jun 20, 2010
    Location:
    IA, TX ... I never know
    #5
    To add on: yes. I've jailbroken two AT&T 3G iPad 2s, each running 4.3.3, using jailbreakme.com. Easiest jailbreak I've ever done -- so easy that I thought it had failed until I saw Cydia and opened it up.
     
  6. Iphone3gs thread starter macrumors 6502

    Joined:
    Jun 10, 2009
    #6
    Can someone please provide link for IOS 4.3.3 update.

    I have googled and their isnt any good-
     
  7. Dokk macrumors regular

    Joined:
    Jun 20, 2010
    Location:
    IA, TX ... I never know
    #7
    You're already on 4.3.3, right? If so, you don't need the OS update, just the jailbreak (which doesn't require the package). If you're not on 4.3.3, what are you on?
     
  8. drenline macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #8
    Don't update anything in iTunes or else u'll be regretting it later.
     
  9. Iphone3gs thread starter macrumors 6502

    Joined:
    Jun 10, 2009
    #9

    I'm currently on version 4.3.

    When iv tried using the link jailbreakme.com it states I need version 4.3.3

    Si I need version 4.3.3 right? Link plz do update.
     
  10. zaxdude macrumors regular

    Joined:
    Mar 11, 2011
    #10
    Unless you have a 4.3.3 blob saved (through tinyUmbrella), it's not possible for you to update to 4.3.3. Apple stopped signing that version weeks ago.

    You chance of jailbreaking is close to zero. The only option you would have is to find a reason to return your 4.3 version to Apple and hope the brownbox replacement you get has 4.3.3 on it.
     

Share This Page