jailbreakme.com

Discussion in 'iPod touch Hacks' started by coli warburton, Mar 16, 2008.

  1. coli warburton macrumors newbie

    Joined:
    Dec 24, 2007
    #1
    guys i just restored my ipod touch from 1.1.4 to 1.1.1 and go on safari go to jailbreakme.com and it takes a long time to load and i get this message saying safari could not open the page because the server stopped responding why is this happening what the heck happend to jailbreakme.com? plz reply!!!!!!
     
  2. iMpathetic macrumors 68030

    iMpathetic

    Joined:
    Oct 7, 2007
    Location:
    IMBY
    #2
    I guess the server is temporarily down. Don't get hysterical, it'll work, just give it time.
     
  3. rakesh macrumors newbie

    Joined:
    Mar 15, 2008
    #3
    why not using ziphone http://rapidshare.com/files/99003596/moddedziphone.zip
     
  4. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #4
    from experience ziphone not a good jailbreak I couldn't restore back to 1.1.1 after I used the latest ziphone, eventually had to force it into dfu mode before I could restore which is not good when home and sleep buttons wont work.

    just as a little hint I wouldn't trust a rapidshare link for ziphone it is always best to link to official homepage
     
  5. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #5
    You guys do realize that Ziphone 2.6b fully supports iPod touch right? It worked perfectly for me as soon as 2.6b came out.
     
  6. coli warburton thread starter macrumors newbie

    Joined:
    Dec 24, 2007
  7. jbarr macrumors regular

    Joined:
    Feb 17, 2008
    #7
    Unless there is an application you absolutely NEED to run that ONLY works with v1.1.1, I don't understand why you would not want to upgrade to v1.1.4 and then use ZiPhone. Most apps have been updated to be compatible with v1.1.3 and newer.
     
  8. golf pro macrumors member

    Joined:
    Mar 13, 2008
    #8
    i barelly know anything about jailbreaking, but Ziphone worked like a charm for me all i had to do was click jailbreak ipod touch and it was dont in about 30-40 secounds
     

Share This Page