Jailbreakme keeps stucking my iphone on apple logo

Discussion in 'Jailbreaks and iOS Hacks' started by Feared7, Jul 12, 2011.

  1. Feared7 macrumors newbie

    Joined:
    Jul 12, 2011
    #1
    I dont jailbreak much and I want something easy. I have the Verizon Iphone4 4.2.8 and it worked for a couple days. Then it just froze so I restarted my Iphone and it stucked on the apple symbol. I restored my iphone and went to jailbreakme again. Restored 5 times and I really need MyWi.
     
  2. kfergiez macrumors 6502

    kfergiez

    Joined:
    Jul 5, 2010
    #2
    You need to go to the FAQ section of jailbreakme..... they actually say to NOT use it for the verizon iphone for now, their update didn't work.
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    use Redsn0w I think Comex is very talented but this tool just isn't doing that great. Tutural here
     
  4. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #4
    Restore to 4.3.3 and jailbreak with Redsn0w, it's stable and everyone loves it.
     
  5. Zac7 macrumors 6502a

    Joined:
    Jan 9, 2011
    #5
    Jailbreakme.com says my device is not supported. I am on Verizon 4.2.8. Hope they try to fix this. I know redsnow is great but doesn't work for mac users. Pwange tool always causes me problems. Just hope the dev team doesnt give up. I hate how difficult the iPhone for vzw is, great service but I guess you can't have it all. ;)
     
  6. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #6
    Um, I've used redsn0w on the Mac (and not using Parallels or other Windows setups). Where are you seeing that it's not compatible?
     
  7. Zac7 macrumors 6502a

    Joined:
    Jan 9, 2011
    #7
    Wow, I feel dumb. Looks like I misread something. Thanks for the clarification.
     
  8. patp Guest

    Joined:
    Apr 10, 2008
    #8
    Verizon phones cannot "upgrade" to 4.3.3. We're stuck at 4.2.8

    OP - I had same problems with my Verizon phone and JBME.com. I would suggest that you restore your phpne as new (lose jailbreak) and try the jbme.com method again. An update was added (according to his Twitter feed). I re-jailbroke my phone and it is stable now. No restarts/reboots, no issues at all where the previous version was all crazy.
     
  9. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #9
    This is one example where reading and not skimming the original post would come in handy. :p Didn't realize you were on Verizon. In that case, switch out 4.3.3 for 4.2.8. My advice still works. ;)
     
  10. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #10
    Happens to all of us! ;) I know I'm guilty!
     

Share This Page