jailbroke 3gs now I have no signal

Discussion in 'Jailbreaks and iOS Hacks' started by anitrajw, Mar 9, 2010.

  1. anitrajw macrumors regular

    Joined:
    Aug 31, 2008
    #1
    Ok so I was having issues with my phone so I restored it and it obviously installed the 3.1.3 software which was fine because I had my SHSH backed up to cydia. So I went and downgraded to 3.1.2 and jailbroke again using Blackra1n but now I have no signal, I restored it from a backup at first so I was thinking maybe that had something to do with it, sooo I did the process all over again and set up as new, then rejailbroke again using Blackra1n and still no signal:mad: I then went and restored my phone back to 3.1.3 then downgraded to 3.1.2, then rejailbroke again but this time using redsn0w and still no signal:mad: what can I possibly be doing wrong??? someone help me please
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Did your Phone activate after the restore?
    It should give u a notification that your iPhone is activated once it reboots after the restore. Leave it still plugged in to iTunes.
     
  3. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #3
    Try reseting "network settings" in you iPhones settings first
     
  4. yentrog31 macrumors regular

    yentrog31

    Joined:
    Oct 10, 2009
    Location:
    RGGnDFW
    #4
    I assume you got the 1015 error and jailbroke from there....right?
    follow there instructions at the right bottom(1015 error)
    it worked for me..you have to knock the restore process out of recovery loop...some use iRecovery...iTunes will come back up and activate your phone


    http://www.youtube.com/watch?v=kf9rd6wH3zU
     
  5. anitrajw thread starter macrumors regular

    Joined:
    Aug 31, 2008
    #5
    Thank you all for your replies, most importantly thank you. I used iRecovery and after several attempts I finally got it to work!! Thanks again
     

Share This Page