iPhone Jailbroke 8.1.2 now tweaks not working help

Discussion in 'Jailbreaks and iOS Hacks' started by Brewc, Dec 13, 2014.

  1. Brewc, Dec 13, 2014
    Last edited by a moderator: Dec 14, 2014

    Brewc macrumors member

    Joined:
    Oct 31, 2014
    Location:
    SouthWestern Virginia
    #1
    Ok re-jailbroke after updating to iOS 8.1.2 and not all tweaks are working and not all repos are installed and I done a backup with PKGBackup.
    I thought someone had posted a repo that installed all repos's for cydia not I cannot find it, also the Better 5 icon dock and better 5 icon row don't work. The dock is all weird with 2 icons touching and not at all even spaced. any help? I have repringed 3 times now.
     
  2. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #2
    If you updated to 8.1.2 and re-jailbroke , then you have to re-install your tweaks. When you select it in the source it might show blank ( a bug?) .... Just click install, even though it's blank.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Do not update a JB device and then expect things to work.
    That's JB 101.
    If you dont want nothing but issues and trouble then do not update a JB device.
    Restore, JB and install and sync your stuff back.
    Newbies always want the easy and faster way out and then keep posting threads with problems they encounter.
    What the above poster is suggesting is a very bad idea and approach.
    Restore with itunes.
    Then JB and then install your items again.
    Or take the risk and you might get stuck with a device with tons off issues and if Apple releases an update you might get stuck with no JB.
    Up to you.
    The quick easy and sloppy way or the right way.
     
  4. Brewc, Dec 13, 2014
    Last edited by a moderator: Dec 14, 2014

    Brewc thread starter macrumors member

    Joined:
    Oct 31, 2014
    Location:
    SouthWestern Virginia
    #4
    Well you didn't read correctly, I know to restore to like new then update to latest iOS version and the jailbreak
    What I was saying was that after jailbreak of 8.1.2 the five dock tweak was wonky. Found that deleting respringed and install fixed it.
     
  5. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #5
    That's his point, tweaks need updating. You can't be surprised something's changed.
     
  6. shenan1982 macrumors 68040

    shenan1982

    Joined:
    Nov 23, 2011
    #6
    Five Icon Dock isn't wonky, it works fine. Instead of telling someone they didn't read correctly, how about YOU try reading and following instructions. When you don't read, then try to throw stones for someone not understanding your half-baked, uneducated comment, don't expect friendly responses from those trying to help.
     
  7. Skizzy macrumors regular

    Skizzy

    Joined:
    Feb 4, 2013
    #7
    Jailbroke 8.1.2 now tweaks not working help


    Where in your original comment does it say that you fixed it by respringing? It just says you tried to respring 3 times. So that person was correct in assuming you were asking a question. He answered in the way the question was asked.
     

Share This Page