iPad Jailbroke iPad 2, but can't install Winterboard

Discussion in 'Jailbreaks and iOS Hacks' started by Sedrick, May 26, 2012.

  1. Sedrick, May 26, 2012
    Last edited: May 26, 2012

    Sedrick macrumors 68030

    Sedrick

    Joined:
    Nov 10, 2010
    #1
    Did the JB yesterday (went flawlessly). This device was freshly updated to 5.1.1 and never JB before.

    I go to load Winterboard and I get a "Cannot Comply" message:

    "The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed"

    Modification:
    Install:
    Mobile Substrate
    pincrush
    Substrate Safe Mode
    Winterboard

    WinterBoard:
    Depends - preferenceloader
    Depends - libhide >=2.0.4

    Anyone know what's up?

    Update: Seems Cydia server issues. At least now it attempts to install, but still gets server errors...
     
  2. Sylon macrumors 68020

    Sylon

    Joined:
    Feb 26, 2012
    Location:
    Michigan/Ohio, USA
    #2
    It took a couple tries. I got the same error you did at first on my iPad 3, I just thought that it wasn't compatible, most like everything else in Cydia. Then I read someone else had it installed so I gave it another try and it worked.
     

Share This Page