iPad Jailbroke ipad 3, stuck at apple logo screen?!

GUCCIMAN

macrumors regular
Original poster
Mar 9, 2012
108
0
Hi everyone, So i'm kinda panicking...

i jailbroke my ipad using absinthe and it worked great for a few days.. until just now i installed something off cydia and it made my ipad stuck on the apple logo when i try and restart...

basically i can't access my ipad at all, i plug it in and try to restore, itunes says it can't locate ipad after the package is validated or whatever..

i try and enter it into DFU... plug it into itunes and i get 1600 error..

what can i do :(

i used tinyumbrella to try and enter/exit recovery too no dice :( :( :(
 
Last edited:

Dane9

macrumors member
Mar 23, 2012
80
0
Be carefully installing things from cydia , it can brick your iPad if you don't do the things correctly
 

Dane9

macrumors member
Mar 23, 2012
80
0
Go to warranty , if iTunes don't recognize ... I think you will not be able to restore
 

GUCCIMAN

macrumors regular
Original poster
Mar 9, 2012
108
0
when i plug it into my itunes, it under the area where it shows how much space you use it accounts for the space i used in my device, but its not in segments or broken up, its just one yellow bar of used, and another color of unuse :/

if i bring it to apple, would they know i jail broke it?
And it's already been past 14/15 days since i bought the ipad, do i still have warranty?
 

Ccrew

macrumors 68020
Feb 28, 2011
2,035
3
when i plug it into my itunes, it under the area where it shows how much space you use it accounts for the space i used in my device, but its not in segments or broken up, its just one yellow bar of used, and another color of unuse :/

if i bring it to apple, would they know i jail broke it?
And it's already been past 14/15 days since i bought the ipad, do i still have warranty?
You have warranty for a year. Two if you buy Applecare +. If it's bricked and they can't get it to come up they'll probably never know it's jb'ed, but always keep in mind (and be sure to neglect to mention when taking in for service ) that jailbreaking does indeed void the warranty
 

GUCCIMAN

macrumors regular
Original poster
Mar 9, 2012
108
0
is there anything i could do to wipe the ipad 3? (besides restore in itunes)
 

taipan61

macrumors 6502
May 18, 2011
373
0
corner starbucks
with everything you've said you tried i doubt that you'll be able to wipe it, just take it in to apple and show them it's stuck on the logo screen, see what they'll do for you
 

Donka

macrumors 68030
May 3, 2011
2,774
1,396
Scotland
Hi everyone, So i'm kinda panicking...

i jailbroke my ipad using absinthe and it worked great for a few days.. until just now i installed something off cydia and it made my ipad stuck on the apple logo when i try and restart...

basically i can't access my ipad at all, i plug it in and try to restore, itunes says it can't locate ipad after the package is validated or whatever..

i try and enter it into DFU... plug it into itunes and i get 1600 error..

what can i do :(

i used tinyumbrella to try and enter/exit recovery too no dice :( :( :(
Try DFU and plugging into iTunes again. 1600 error is not terminal, iti s usually a temporary issue. Try another USB port for example.

https://discussions.apple.com/thread/3965441?start=0&tstart=0
 

arterio

macrumors member
Feb 12, 2012
55
0
Try this. Start with you iPad powered on and unplugged from your computer.

1) Press and hold both the power and the home button until the screen goes black.

2) Launch iTunes

3) Connect the iPad to the computer

4) When the iPad appears in iTunes select it and press the restore button

This should get you started with the restore process.

Your iPad is not "bricked". It's basically impossible to do that. If you can't restore it on your computer, try another computer that hasn't jailbroken a device in the past. Sometimes the hosts file gets messed up and causes issues restoring firmware.
 

xraytech

macrumors 68030
Mar 24, 2010
2,518
212
Hi everyone, So i'm kinda panicking...

i jailbroke my ipad using absinthe and it worked great for a few days.. until just now i installed something off cydia and it made my ipad stuck on the apple logo when i try and restart...

basically i can't access my ipad at all, i plug it in and try to restore, itunes says it can't locate ipad after the package is validated or whatever..

i try and enter it into DFU... plug it into itunes and i get 1600 error..

what can i do :(

i used tinyumbrella to try and enter/exit recovery too no dice :( :( :(
Is that the 1st time you hav used TinyUmbrella?
 

dieburnbot

macrumors 6502a
Aug 18, 2008
928
2
CA
Hold Volume Up while it boots.

That will bypass mobile substrate and and hopefully let you get in with the bad extension disabled.
 

AshtonTS

macrumors member
May 28, 2012
31
1
You could download iexplorer and delete the files from the package u installed. I had to do this once on an old iPod touch
 

XxGoldengrimxX

macrumors newbie
Sep 17, 2012
1
0
dude thanks

Hold Volume Up while it boots.

That will bypass mobile substrate and and hopefully let you get in with the bad extension disabled.
but now how do i load up my extentions so i can locate the bad one im able to launch cydia and respring without issue but i just would like back my things
 

TriJetHero

macrumors 601
Oct 13, 2010
4,953
141
World
in safe-mode install sbsettings

in SBsettings go to more/mobile substrate Addons

disable all addons,
now restart phone normally

again go in to sbesettings more/m s a
1 by 1 turn on the addons till you find the bad 1

when you have found it, go into safe mode again, turn it on and tahn delete it
 

Similar threads

Replies
0
Views
283
  • Caraj
0
Replies
0
Views
534
  • jemcovv
1
Replies
1
Views
649
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.