Jailbroke ipod touch won't restore

Discussion in 'iPod touch' started by Packinheat920, May 19, 2014.

  1. Packinheat920 macrumors newbie

    Joined:
    May 19, 2014
    #1
    I recently jailbroke my 4th gen and wasnt having a problem till a couple days ago. I let my ipod die and then began to charge it. It showed the charging screen and then turned on. To my supprise the ipod wasnt recognizing that its charging (charges really slow. Took 8 hours to get a full charge instead of my usual 2 1-2 to 3.) I thought maybe the program i used to jailbreak it screwed up so i tried doing a restore on it from the backup i created. The thing is, no computer will recognize that its plugged in unless its in recovery or dfu mode. When i try to fully restore on itunes it gives my computer the bsod after it gets to a certain point(nothing changes on the ipod) I tried using the jailbreaking program(latest redsn0w) but that wouldnt work either. It disconnects from dfu mode in the moddle of the first or second part and goes into recovery mode. When it says it failed it goes back to dfu mode. Is there anyway i can manually restore my ipod or is there some program i could use to restore it?
     
  2. BrettApple macrumors 65816

    BrettApple

    Joined:
    Apr 3, 2010
    Location:
    Heart of the midwest
    #2
    Well, have you tried a different PC or a Mac? iTunes can be pretty goofy sometimes. Shouldn't cause a BSOD though unless something else is going on.

    I'd try another computer and cable if you can get access to one. And dfu restore. Worth a shot anyway.
     
  3. Packinheat920, May 19, 2014
    Last edited: May 19, 2014

    Packinheat920 thread starter macrumors newbie

    Joined:
    May 19, 2014
    #3
    I have tried everything, this cable works and i have even tried other ones. Dfu does the same. The funny thing is when i have my ipod plugged in and do an full reset from in the ipod, the charging sounds turns turns on, as if its finally seeing thats its plugged in. The restore doesnt work though
     

Share This Page