Jailbroke Lost Push mail

Discussion in 'Jailbreaks and iOS Hacks' started by iFanaddic, Aug 23, 2010.

  1. iFanaddic macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #1
    I don't understand why but I noticed I don't receive any emails anymore unless I launch the mail app.. I went in the settings and it's still set as "push"

    Does anybody know what could have caused this issue?
     
  2. esadb macrumors 65816

    esadb

    Joined:
    Nov 29, 2008
    #2
    No idea, but what mail are you using? GMail? Set the phone into airplane mode on/off and just to re-register with your network data connection.

    As mine works flawlessly.. Just for some reason the facebook pushing stopped working today after that new 3.2.2 update..
     
  3. ivan300 macrumors member

    Joined:
    Aug 16, 2010
    #3
    I noticed that on 4.0 I have issues with mail not being pushed. However it works fine on 4.0.1. There is a supposed fix in 4.0.1 for push email
     
  4. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #4
    That was a exchange fix not directly related to push.

    OP you can try deleting and reinstalling the mail account and see if that works.
     
  5. TriHFH macrumors member

    Joined:
    Jul 1, 2007
    #5
    I experienced this same thing, and eventually found that uninstalling Backgrounder fixed my problem.
     
  6. UCLAKoolman macrumors 6502a

    Joined:
    Jun 21, 2010
    #6
    I have an iPhone 4 with 4.0 (jailbroke) and push works fine.

    I sent myself an email through gmail on my PC and it took 3 min to push to my phone. This is way slower than push on my old blackberry, but it works regardless.
     

Share This Page