Jailbroke my iPhone 4, and now I can't access App Store

Discussion in 'Jailbreaks and iOS Hacks' started by TheConfuzed1, Aug 2, 2010.

  1. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #1
    The title pretty much says it all.

    I've been waiting to update my OS from 4.0 to 4.0.1, because I wanted to make sure that it was able to be jailbroken before updating.

    I'm at work at the moment, and was here when I saw the new jailbreak.

    I ran the jailbreak, which I must say, is the slickest one yet!

    I noticed shortly after, that I had a badge on my App Store icon, indicating that I had updates to run.

    That is when I discovered that I can no longer access the App Store!

    I've tried over and over, and I get the "Can't connect to App Store" error every single time.

    Obviously, the first thing I will do when I get home tonight is update to 4.0.1 and try again.

    Has anyone else encountered this?

    I also noticed that my emoji keyboard was no longer active. That was easily added again though.

    My keyboard clicks turned back on too.
     
  2. jasheeky macrumors member

    Joined:
    Nov 18, 2009
    #2
    I'm having the same problem. So is my friend. Jailbreak was done on a fresh restore and setup as new phone.


    It's a hit or miss accessing the AppStore or iTunes over 3G.
    I noticed the top 25 In app store works, but you can't search. Sometime killing the process then opening AppStore again fixes it temporarily
     
  3. 01jamcon macrumors 6502a

    01jamcon

    Joined:
    Jul 24, 2006
    Location:
    London
    #3
    Why bother jailbreaking? Especially while its still fresh and they're ironing out all the faults
     
  4. jasheeky macrumors member

    Joined:
    Nov 18, 2009
    #4
    Because the pros outweigh the cons.

    Sbsettings, FaceTime over 3G, free tethering. The list goes on.

    Now s.t.f.u.
     
  5. TheConfuzed1 thread starter macrumors 6502a

    Joined:
    Jun 4, 2003
    #5
    Okay, so I ran the 4.0.1 update.

    I returned to jailbreakme.com, and I saw the message, "The installer seems to have crashed during your last attempt to jailbreak. Try again."

    I tried again... Lots of times... With no luck.

    It doesn't even work anymore.

    No jailbreak. No cydia. Nothing.

    I continue to get the same error from jailbreakme.com.

    I have no idea what's going on.

    Maybe the server is busy. I'll try again tomorrow and report back.
     

Share This Page