Jailbroke my iphone 4 with limera1n and noticed immediate lag.

Discussion in 'Jailbreaks and iOS Hacks' started by JJBro1, Nov 10, 2010.

  1. JJBro1 macrumors regular

    Joined:
    May 17, 2009
    #1
    I've read every where that people have not been experiencing lag with their jailbroken iphone 4s and 3gs's. As soon as I jailbroke my iphone 4 with limera1n on 4.1 I noticed lag immediately. Even just flicking through my apps my screen was moving pretty jumpy and hesitant. Plants vs zombies loaded slower and angry birds lagged a little bit. Is this normal? Is there any way to have a jailbroken iphone that has no lag? I've been trying to jailbreak for a while even back on my 3g and I keep getting the same lag.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    What have you installed from Cydia? The jailbreak by itself with no packages from Cydia has no speed drop at all. It's all the stuff from Cydia that slows down iDevices.
     
  3. RRmalvado macrumors 6502

    Joined:
    May 27, 2010
    #3
    None of my phones have had noticeable lag after being jailbroken.

    You may want to try to restore the phone and set it up as new, and then jailbreaking. This is the process I partake in.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    The 3G has some major lag my i4 is doing fine though. But like said above it depends what jb items you install.
     
  5. JJBro1 thread starter macrumors regular

    Joined:
    May 17, 2009
    #5
    I haven't installed anything.
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
    Then you may have a faulty jailbreak. I suggest restoring in iTunes. Use redsn0w, not limera1n. As a personal suggestion, never use anything from GeoHot. His stuff is usually buggy.
     
  7. JJBro1 thread starter macrumors regular

    Joined:
    May 17, 2009
    #7
    k just did a complete restore and its still laggy even without the jailbreak, wtf?
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Try a DFU restore and setup as new phone. Dont restore from backup.
     
  9. mansanas macrumors regular

    Joined:
    Feb 5, 2010
    #9
    this happened to me too, after i updated to 4.1 it got all laggy
     
  10. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #10
    +1 to this. This is usually what causes the lag.
     

Share This Page