Jailbroken 1.1.3 and having Mail Password issues?

Discussion in 'iPod touch Hacks' started by cjd82187, Jan 26, 2008.

  1. cjd82187 macrumors member

    Joined:
    Oct 19, 2007
    #1
    If you have a jailbroken 1.1.3 touch and the mail application does not remember passwords and does not work (it does not happen to everyone, only some) Follow these instructions:

    Go to installer, click sources, then the edit button on the top right, then the add button on the top left, and type this into the add source: http://sleepers.net/iphonerepo

    Then you can refresh the installer/close and open it up again and go to Tweaks (1.1.3) and you will see a download for the mail fix!

    Enjoy!!!
     
  2. drugs! macrumors regular

    Joined:
    Jul 21, 2007
    #2
    awesome, thankyou!

    now how do i get google maps to stop crashing
     
  3. JHKL macrumors newbie

    Joined:
    Nov 23, 2007
    Location:
    Toronto, ON
    #3
    Thank you so much for this post! :)

    I was getting so ticked off with my new 1.1.3 jailbreak not remembering the password. I tried uninstalling the 1.1.3 mail and putting on the 1.1.2 (which didn't help), and I even tried manually looking at the account plist to see if I could change anything... (None of those worked by the way.)

    However, the above repository does contain the solution, so many thanks for posting it!
     

Share This Page