Jailbroken 1.1.4 Iphone Has No Reception Now?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kenny1991, Sep 7, 2008.

  1. kenny1991 macrumors newbie

    Joined:
    May 5, 2008
    #1
    Hey i have a 1.1.4 first gen iphone. i upgraded the software last night on my iphone trough itunes and it said it needed to be updated so i upgraded it and then it stuffed up and said i needed to insert my original at&t simcard which i had lost. I am from australia and using a vodafone sim in my first gen iphone and all worked fine for about 6 months until i played round with it yesterday. This morning i was fustereated because all the screen read was just a usb and an arrow pointing towards itunes so my mate said i had to re jailbreak it. I then restored all factory settings on my iphone then He sent me a link which he thought was good for 1.1.4. I used this guide and link here:

    http://maketecheasier.com/how-to-use-quickpwn-to-jailbreak-your-iphoneipod-touch-easily/2008/09/03

    i used the quickpwn thingo. and It all worked fine and i got all my old info and everything and i was so happy but now my phone has ZERO recpetion and i cannot call out or message, there is abolsutely no signal anywhere?? anyone know what is the go? or what i should do i wana cry gahhh

    ps i just went to genral setting and about it it now says my iphone is a version 2.0.2 (5c1) what im confused so much now? i need reception it says NO SERVICE :(

    helppp
     
  2. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #2
    What you've done is probably jailbroken the 2.0.2 firmware but still need to unlock it since you dont have your original sim/legit contract. Hence the phone can't activate legitimately.
     

Share This Page