Jailbroken 2.0.2 1st gen. iPhone with slide to unlock/answer issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by piatigorsky, Aug 24, 2008.

  1. piatigorsky macrumors newbie

    Joined:
    Aug 24, 2008
    #1
    I have a 1st generation 8G iPhone running firmware 2.0.2 jailbroken with quickpwn. Since upgrading to the 2.0 firmware, I have been experiencing at random instances where "slide to unlock" or "slide to answer" does not function: no matter how I try, the slider won't budge, like in this video. Of course, I can press the sleep button again as many times as I need to get the screen responsive again, but this clearly doesn't work when I need to answer a call, since pressing the sleep button twice cancels the call. What's more, this issue has been appearing at an alarming frequency when calls come: since the 2.0 firmware came out, I've only been able to answer less than 1/10 of my incoming calls properly. This had never popped up when I was using 1.1.4 or below, on jailbroken firmwares using Ziphone. All subsequent updates (2.0.1, 2.0.2) failed to solve this problem. Also, my touch screen otherwise functions absolutely normally: no blind spots whatsoever except for this issue, and when I do get the phone unlocked, the part where the slider was does function without a hitch. I've tried everything Google turned up: hardware reset, reflashing firmware and setting up as new iPhone, hitting home key after sliding, etc., but nothing works. I'm seriously thinking this is a firmware issue, since this has never happened before on 1.1.4. Does anyone have any suggestions?
     
  2. bootleg macrumors newbie

    Joined:
    Oct 20, 2008
    #2
    I Have The Same Problem. Did You Get Anywhere With It?
     

Share This Page