Jailbroken 3GS No Sim???

Discussion in 'Jailbreaks and iOS Hacks' started by aaronstephen, Jan 28, 2010.

  1. aaronstephen macrumors newbie

    aaronstephen

    Joined:
    Dec 10, 2009
    #1
    after removing my tmobile sim and placing it in again my 3GS wont recognize my sim. it says NO Sim card. whats the deal with this? what do I do to fix the situation?

    P.S. I jailbroke with blackra1n
     
  2. ste1164 macrumors 6502a

    ste1164

    Joined:
    Jan 4, 2009
    #2
    If you are with t mobile USA you will need to turn 3G off as T-Mobile 3G isnt supported on the iPhone. Also have you installed blacksn0w?
     
  3. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #3
    Yeah u need blacksn0w to use a T-mo SIM. Install it from Cydia if I haven't done so.
     
  4. aaronstephen thread starter macrumors newbie

    aaronstephen

    Joined:
    Dec 10, 2009
    #4
    yes I have installed blacksnow and I was already using tmobile prior to this issue. after I placed the sim back in it just wouldn't recognize the sim anymore. and yes I have 3G turned off.
     
  5. aaronstephen thread starter macrumors newbie

    aaronstephen

    Joined:
    Dec 10, 2009
    #5
    somebody gotta know how to help me. I was using tmo USA on my phone for atleast a week. I pulled the sim for whatever reason and the when I placed it back in the phone reads No Sim still. what's going on? should I just restore?
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Did u try restarting the phone? Maybe reiinstall blacksnow.
     

Share This Page