Jailbroken 4.3.5 keeps rebooting. Help!

Discussion in 'Jailbreaks and iOS Hacks' started by m3funny, Sep 28, 2011.

  1. m3funny macrumors newbie

    Joined:
    Sep 28, 2011
    #1
    I have a iphone4 4.3.5 jailbroken with redsn0w. The other day the phone just rebooted it self so it kept showing the apple sign over and over. I tried to tether boot it, but it makes it as far as the pineapple symbol. Once I get to the pineapple symbol it reboots itself again and shows the apple symbol. Anyone know what's wrong?
     
  2. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #2
    just hook it up with your computer again, and start redsnow, and select option " just boot tetheret now" and the phone will boot up normal. You have what we call a Tetheret jailbreak, and thats what you only get with IPSW 4.3.5.

    If you have saved blobs (shsh) with Cydia, like say, 4.3.3, you can downgrade it and use fully un-tetheret jailbreak, but i wont go in details here, there is to many topics that covers this already in this forum, and a lot of external links too..

    JunkyDog:rolleyes:
     
  3. Jason B macrumors regular

    Joined:
    May 21, 2010
    #3
    I have the SAME ISSUE, but on 4.3.2. Exact. I tried the tethered boot as well, and it doesn't fix it.

    What else can be done?
     

Share This Page