Jailbroken 4S on 5.0.1 w/ Issues

Discussion in 'Jailbreaks and iOS Hacks' started by FPSDavid, May 15, 2012.

  1. FPSDavid, May 15, 2012
    Last edited: May 15, 2012

    FPSDavid macrumors regular

    FPSDavid

    Joined:
    Jun 23, 2010
    #1
    I've been jailbroken since it came out for the 4S on 5.0.1 and I'm always having issues.

    1) The Mail app always crashes when I first open it (open, blank mail screen, crashes), then works fine the 2nd time I open it.

    2) I always get random white/blank icons (random apps).

    3) The hidden/test/diagnostic apps randomly show up on my last page apps. (Activator, AdSheet, FieldTest, iOS Diagnostics, Setup)

    The white/blank icons and hidden/test/diagnostic apps usually go away with a respring (or three), but I've found no solution for the Mail other than to put up with it.

    Anyone have any ideas?
     
  2. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #2
    What packages do you have installed on your device?
     
  3. FPSDavid thread starter macrumors regular

    FPSDavid

    Joined:
    Jun 23, 2010
    #3
    AdBlocker
    CyDelete
    FaceBreak
    FakeClockUp
    Five Icon Dock
    iBlacklist
    Navigate From Maps
    noOTA badge
    OpenSSH
    SBSettings
    xMessages

    But, if i remember correctly, it's been doing this since before I installed any packages.
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #4
    Do you have your SHSH blobs and APTicket saved for 5.0.1? If you do, You can restore to stock 5.0.1 and then reJailbreak using Absinthe.
     
  5. FPSDavid thread starter macrumors regular

    FPSDavid

    Joined:
    Jun 23, 2010
    #5
    Are you sure? I thought I read you CAN'T restore to 5.0.1 if you're on a 4S. I don't know what an APTicket is, but I do know my SHSH blobs are stored for 5.0.1, 5.0.1r1, and 5.1.
     
  6. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #6
    Download the latest version of redsn0w. Run it, tap extras, then SHSH blobs. Hit verify, then point to your 5.0.1 blobs. It'll be able to tell you if you have your APTicket. If you do, you can stitch them to an IPSW and then restore using redsn0w. =]
     
  7. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #7
    Yep, Kyotoma is right. I restored last week and my phone is on 5.0.1, jailbroken and running fine.

    Here's a guide to help in case you need it. http://www.redmondpie.com/downgrade...-ipad-2-ipad-3-using-redsn0w-how-to-tutorial/
     
  8. MastahRiz macrumors 6502

    Joined:
    Aug 7, 2010
    #8
    But stay away from this method if you want to preserve your baseband or currently rely on an unofficial unlock, as this whole process include updating your iOS to the latest iOS + Baseband first, and then downgrading.
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    To restore a 4S, you must use the newest Redsn0w (beta4) and use the new restore tool in Extras->Even More->Restore

    5.0.1 hashes are required,
    Also you must download the 5.0.1 IPSW and 5.1.1 ISPW to desktop.
     
  10. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #10
    So just tried to verify blobs and all I get is a spinning rainbow wheel… Guess I didn't :eek:
     
  11. FPSDavid thread starter macrumors regular

    FPSDavid

    Joined:
    Jun 23, 2010
    #11
    So this mean's I'm good to go? I'm not unlocked, nor do I care about unlocking. Will be using this guide w/ redsn0w 0.9.11b4?: http://www.redmondpie.com/downgrade...-ipad-2-ipad-3-using-redsn0w-how-to-tutorial/

    [​IMG]
     
  12. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #12
    How long did it take for you to get the verification results?
     
  13. FPSDavid thread starter macrumors regular

    FPSDavid

    Joined:
    Jun 23, 2010
    #13
    It was pretty quick.
     
  14. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #14
  15. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #15
    Should be quick. Is it taking long for you?
     
  16. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #16
    Yea it was going for a few minutes before I force quit it. I'll try again tomorrow. I think I might have saved blobs on old 4s then exchanged it before the window closed to jb and didn't with new one though. :rolleyes:
     
  17. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #17
    Thanks for expanding upon my directions. :D

    If you are already jailbroken, you might be able to use the Cydia app iSHSHit to retrieve your blobs from Cydia.
     

Share This Page