iPhone Jailbroken 5.0.1 USB problem

Discussion in 'Jailbreaks and iOS Hacks' started by zumbaree, Jan 12, 2012.

  1. zumbaree macrumors newbie

    Joined:
    May 30, 2008
    #1
    Hi all,
    the problem is: my iphone that I had jailbroken yesterday (using redsn0w 0.9.9.b9) , and it did work with Tunes just fine (unfortunately I didn't do a backup). Today is not getting any USB connectivity.

    I assume the cable/connector work OK as the phone starts to charge immediatly from a wall adapter but when USB cable is connected into any computer (I tried both OSX and WIN7) - nothing happens. No chargning, no connectivity.
    I checked in 'about this mac' in USB secion and its not there, as if it wasn't connected. Normally connected stuff appears even if theres no drivers installed. Tried different usb sockets, different computers, cables etc - nothing, nil, nada.

    My guess is that it has to be software. My first suspect was PwnTunes as it was ment to change what the phone does after it gets usb-connected, so I uninstalled it in Cydia. no chagne. what intrigues me is that PwnTunes still appears in SBSettings (switched off).
    I reinstalled it and now it appears in SBSettings twice. I don't know if its related.

    I can't restore as the phone is not being detected by itunes.
    I uninstalled pretty much everything from Cydia

    any tips / suggestions would be welcomed.
     
  2. Ksizzle9 macrumors 6502a

    Joined:
    Apr 15, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Wow, tricky situation. I've never had anything of that sort but idk where u would start w\that. I def suspect it is something JB related tho not the JB itself. Hopefully someone can answer this for you and get you out of this bind.
     
  3. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #3
    You should still be able to DFU mode it though. That will erase anything on the phone. May be your only option if connectivity isn't working and you don't know exactly what's causing it or where to begin fixing it.
     
  4. zumbaree thread starter macrumors newbie

    Joined:
    May 30, 2008
    #4
    OK I've managed to get the situation under control by gradually uninstalling everhting I could from cydia package manager, including SBSettings. I left winterboard in and that's about it.

    I didn't have any 'funny' packages installed afaik, never less this helped.

    thanks
     
  5. wakker macrumors newbie

    Joined:
    Aug 27, 2012
    #5

Share This Page