Jailbroken 9.1; used volume up? boot problem also.

Discussion in 'Jailbreaks and iOS Hacks' started by Ericbe59, Mar 12, 2016.

  1. Ericbe59 macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #1
    I stayed on iOS 9.1 for potential Cydia app compatibility reasons, but now it's paid off to get this jailbreak. So glad.

    Initially, just after running the Pangu app that it installs on the iPhone, it gave me an error message saying that the jailbreak didn't complete and to try again. So, I did, only to get the message on the computer end saying: "already jailbroken". And so I was. Cydia was on my screen!

    Then, however, my iPhone would get stuck in a boot loop. I had heard that pressing the volume up button while pressing the power button can help (something to do with mobile substrate), which I tried and after a few tries, it worked! I was back on my home screen. And not in safe-mode, either. Hm... I really don't know if volume up + power is what did it. Seemed to work for me.

    I installed several of my favorite tweaks and they work well. But after installing Winterboard, which requires a reboot, I was in the boot loop again. And again I did the volume up with power button thing and it worked again! Winterboard and all my tweaks fine. Not sure if I can reboot again now without a boot loop. I'll try and post back here later.
     
  2. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #2
    I have the same boot problem. All you need to do is patiently waiting - sooner or later (with my 6s, in the 3rd or the 4th boot cycle), it'll boot in just fine. Jut give it time - it WILL work.
     
  3. Ericbe59 thread starter macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #3
    OK... Never mind about that volume up + power button thing, I guess. When I do that, my Cydia tweaks are then disabled somehow. Anyway, what happens with mine is that after two or three boot loop cycles, it then boots up fine by itself. Lucky. Anyway, then all my tweaks work again.
    --- Post Merged, Mar 12, 2016 ---
    Ah... yes, just saw your post. You're quite right!
     
  4. yui4 macrumors 6502

    Joined:
    May 26, 2011
    #4
    Same boot up issue here. No doubt they'll release an update when this gets sorted
     

Share This Page