Resolved Jailbroken ios5.0.1, Cydia crash problem on different language packs

Discussion in 'Jailbreaks and iOS Hacks' started by EuStoN, Jan 2, 2012.

  1. EuStoN, Jan 2, 2012
    Last edited: Jan 3, 2012

    EuStoN macrumors newbie

    Joined:
    Sep 26, 2011
    Location:
    NJ
    #1
    If you are using English as language, below won't solve your problem.
    You would only need to reboot your device from redsnow.

    ios5 Jailbroken tips:
    When you go into cydia, everything does load up without any problems. But once you go into the search bar, cydia will crash immediately. Most likely you are using another language pack on your device. To solve this problem, just follow the following.

    It can be solve with two method!
    1. Easiest way to solve this problem, set the language set back into English.
    2. Download i-funbox (google it, if you don't know what it is)
    Go into ifunbox:
    a. Copy the "Keyboard" folder under "/User/Library/"
    b. Paste the "Keyboard" folder into: /Var/root/Library/

    Now, you'll have a fully working cydia, where you can add sources and download all the tweaks!!!
     
  2. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #2
    I had the same problem on my 4th gen iPod Touch but this was after installing a few things. Rebooting fixed it for me. Did you try doing that?
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    Concur with 3bs, do a hard reboot should fix this problem.
     
  4. EuStoN thread starter macrumors newbie

    Joined:
    Sep 26, 2011
    Location:
    NJ
    #4
    i have rebooted it several times, it's still the same....
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #5
    Do you mind to restore, set up as new and jailbreak again?
     
  6. EuStoN thread starter macrumors newbie

    Joined:
    Sep 26, 2011
    Location:
    NJ
    #6
    i have done that three times already.... it's still the same...
     
  7. EuStoN thread starter macrumors newbie

    Joined:
    Sep 26, 2011
    Location:
    NJ
    #7
    any other suggestion?? does it have anything to do with region?? I'm in China for the past half year...
     
  8. marcng macrumors member

    Joined:
    Jun 9, 2009
    #8
  9. EuStoN thread starter macrumors newbie

    Joined:
    Sep 26, 2011
    Location:
    NJ
    #9
    aight guys, i've found out how to solve this problem!!!!!!! I'll revise my original post, so people who does run into this problem can follow it.
     

Share This Page