Jailbroken iPad 2 on iOS 5.0.1 not detected by computer

Discussion in 'Jailbreaks and iOS Hacks' started by iSingaporean, Feb 10, 2013.

  1. iSingaporean macrumors newbie

    Joined:
    Feb 10, 2013
    #1
    Hello all!

    This has been bothering me for quite sometime..(6 months ago this problem occurred, I used to be able to get it to be detected by my computer)

    So this is what's "happening":

    When I plug my iPad into my laptop, it will not be recognized/detected, no charging sign, not appearing on iTunes
    But when I plug in my iPhone, it can be detected, sync and stuff
    Tried changing cables and tried plugging in different computers and still no luck

    - Do you think the jailbreak/Cydia tweak is causing the problem and going to DFU mode will "solve" the problem(iTunes will detect it if I'm in DFU mode and I can restore)?
    - Can I put it in DFU mode/Recovery mode to see if it's the jailbreak that's causing the problem?
    - If I enter Recovery mode, will I have an endless loop(unable to boot up and stuck in Recovery mode until I can restore)?

    P.S: My Apple Care expires in September so worse come to worse I will have to get stuck in Recovery and go to the store and try to get it replaced(if it's a cable/software problem)

    Thanks in advance!
     
  2. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #2
    When you plug it into a wall charger does it recognize the charger is in and actually charge. If it doesn't then its the dock connector. In which case erase your data off the iPad so they can't see right off that you jailbroke it (which is grounds to deny service) and try for a swap because it's not charging.

    Otherwise, yes the jailbreak may have screwed it. Do an onboard erase all and if that doesn't work then try DFU mode
     
  3. zuperm4n macrumors newbie

    Joined:
    Feb 10, 2013
    #3
    Does it charge when connected to a wall plug?

    My iPhone had this issue, and it was because I messed with the iTunes hosts file. Try re-installing iTunes and syncing - if that doesnt work it's going to have to be a DFU-mode restore!
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    Ouch! JB cannot do "onboard" erase...

    Yep try itunes re-install first.
    If that doesn't work a DFU restore.

    Why not upgrade to 6.1 and jailbreak anyway??
     
  5. iSingaporean thread starter macrumors newbie

    Joined:
    Feb 10, 2013
    #5
    Yes it does charge when connected to a wall plug, I tried re-installing iTunes thrice, my iPhone syncs/backup/restore well though

    I jailbroke it on iOS 5.0.1 and the problem now is that I can't do the OTA(Over The Air) update(I'm jailbroken) and I can't restore/backup/sync my iPad because it cannot be detected by the computer/iTunes

    I'm will try to put it it DFU/Recovery mode to see if it is detected.. But I don't have the courage LOL

    Can I exit Recovery mode if I "went" in there accidentally?
    (I know I can exit DFU mode but can I exit Recovery mode if iTunes doesn't detect it?
    Does unplugging the iPad and holding the sleep and home buttons until I get the Apple logo allow me to exit Recovery mode?

    Thanks in advance!
     
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    Holding the sleep and home button until you see the apple logo does kick you out of DFU mode
    Recovery mode should be when the iTunes icon shows up, right? If so, I'm not too sure if you can manually kick yourself out; you might need a program to assist you with that
     

Share This Page