Jailbroken iPad - FakeLocation app problems after uninstalling it

Discussion in 'iPad Hacks' started by yujin, May 9, 2010.

  1. yujin macrumors newbie

    Joined:
    May 9, 2010
    #1
    I have a jailbroken iPad and installed FakeLoacation App from Cydia, but didnt do much for me so i removed it and now google maps or any location based application are not working and cannot determine my location.

    I restored and then jailbreak it without installing fake location and it goes back to this issue (After restoring everything works with no issues) after I jailbreak i see that just before installing "Poof" it goes back to this problem.

    Anybody having this issue or knows how to get location triangulation working again?

    I have an ipad wifi only.
     
  2. silverblack macrumors 68030

    silverblack

    Joined:
    Nov 27, 2007
    #2
    There was another thread about this, if I remembered it correctly, open ssh was found to be the problem, at least in that case. If you have it installed, trying removing it.
     
  3. kendawgg macrumors newbie

    Joined:
    Jun 7, 2010
    #3
    I installed FakeLocation, and it will set a location, but when I select the 'Set' button, it doesn't set the location to the area I'm selecting, it always goes to some off the grid location, always the same exact location. I've tried reinstalling, tried in magnified mode, etc.

    Anyone have any ideas here?
     

Share This Page