Jailbroken iPhone 3G, Unable to restore via iTunes (HELP!)

Discussion in 'Jailbreaks and iOS Hacks' started by Katin, May 6, 2010.

  1. Katin macrumors regular

    Jun 18, 2008
    Hi everyone,

    For the past 3hrs I've been trying to fix my iPhone and I'm having no luck. I have an iPhone 3G 16GB and was jailbroken with 3.1.2 Firmware. Today, I was going into the AppStore on my phone and wanted to download a Free app called "Fox News". I tried downloading it from the AppStore, It accepted my password for iTunes account and started to download... The next minute, I notice my iPhone restarted by itself. I thought maybe it's b/c something needed to close and it did but then I notice it started rebooting in a loop and would not stop. I had to manual shut down the iPhone and then restart it. Then I received the funny looking Steve Jobs cartoon with NPEBEA! (word bubble) message. So far I tried the following:

    Try going into DFU mode and try restoring.. No go

    and I received this message in iTunes when I tried to restore..."The iPhone "iPhone" could not be restored. An unknown error occured (9)."

    ANY IDEA why this is happening or could someone please help me fix this issue?

    Thanking you in advance
  2. Penguissimo macrumors 6502a


    Nov 17, 2009
    Have you tried a different USB port, cable, or computer?
  3. -aggie- macrumors P6


    Jun 19, 2009
    Where bunnies are welcome.
    Seems to be an issue with communication between iTunes and the iPhone due to corrupt drivers in iTunes or USB faults, etc.

    See this link towards the bottom of the page for a possible fix:


Share This Page