Jailbroken Iphone 3GS and Nike Plus

Discussion in 'iPhone' started by adrimd, Aug 18, 2009.

  1. adrimd macrumors newbie

    Joined:
    Aug 18, 2009
    #1
    I Jailbroke my iphone 3GS this past weekend and I ran my Nike plus today. For some reason, my Nike plus wasn't picking up the sensor signal. It kept the time and played music but did not track the run or my pace. Has anyone else had this problem? how do I fix it? Please Help!!!
     
  2. Revelation78 macrumors 68000

    Revelation78

    Joined:
    Dec 18, 2008
    Location:
    North Carolina
    #2
    Check the battery in the sensor. My Nike+ works fine and I'm JB.
     
  3. adrimd thread starter macrumors newbie

    Joined:
    Aug 18, 2009
    #3
    I've only had the Nike+ sensor for about a month. seems odd that it would just stop working... or the battery would die that fast. I did a 12 mile run on Saturday and it worked fine. I jailbroke Sunday. I ran today but for some reason the run wasn't tracked. any other suggestions?

    I was also thinking about restoring it from my backup but I read a little bit about that and heard there are problems with restoring from the backup too.
     
  4. natebookpro macrumors 6502a

    Joined:
    Sep 25, 2008
    Location:
    Maryland
    #4
    Jb and Nike+ works fine for me as well. I have had a couple times where I had to restart for it to pick up the sensor at the start of the run. I have always been jb tho so I don't know if that's because of that. But even then it is maybe 1 in 20 runs.
     
  5. Geoff9 macrumors newbie

    Joined:
    Sep 13, 2008
    Location:
    Nor California
    #5
    re:

    wondering if you ever found a resolve to your issue? i am experiencing the same problem
     

Share This Page