jailbroken iphone 3gs WONT BOOT. help please

Discussion in 'iPhone' started by jimbo23, Nov 5, 2011.

  1. jimbo23, Nov 5, 2011
    Last edited by a moderator: Nov 5, 2011

    jimbo23 macrumors member

    Nov 2, 2009
    i have a iphone 3gs. ios5. jailbroken with redsnow (tethered obvs). today it accidently shut off and i had to wait til i got home so i could boot it up in redsnow again. i did that, but it would only last a couple minutes.. then it would go back to the apple logo screen, meaning i would have to rejailbreak boot.

    this was definitely not normal so i shut it off for a while, and tried it again. this time i couldnt get passed the apple logo at all. redsnow wouldnt (still doenst) detect it and i cant boot it up.

    i realize i probably have to reformat... BUT I CANT! itunes doesnt recognize it. even when i boot it into the screen with the iphone cord and itunes logo on it.. itunes still doesnt recognize it.

    ive tried for hours and googled my life away... but i still cant get it working.

    thanks all
  2. lukefinch macrumors 6502


    May 6, 2009
    South Yorkshire, England
    If you have not already, i think you should try putting your iPhone into DFU mode and then try restoring it through iTunes.
  3. jimbo23 thread starter macrumors member

    Nov 2, 2009
    ive tried that. it doesnt pop up on itunes...
  4. macingman macrumors 68020


    Jan 2, 2011
    Try a different USB Port and USB cord.

    Make sure iTunes is up to date.

    Try DFU mode until it works.
  5. jimbo23 thread starter macrumors member

    Nov 2, 2009

    have tried multiple of each.

    it is

    :( ive been trying for so longggg
  6. iRobby macrumors 6502a


    Mar 22, 2011
    Fort Myers, FL USA
    Try reset all settings It restores it without iTunes


    Settings->General->Reset->Reset All Settings
  7. Dangerous Theory macrumors 68000

    Jul 28, 2011
    Is there another JB program other than redsnow you could try to use?

    Presumably you tried hard resets and all that.
  8. Frenchjay macrumors 68000


    Jul 6, 2010
    Do you have the WiFi Sync App installed on your computer from the jailbreak store?

    Try Pwned dfu mode in Redsnow and restore.
  9. dweezle3 macrumors regular


    Jun 11, 2010
    Something a bit like this happened to me a month ago. If you're willing, you might want to try removing the logic board from the phone and setting it aside for an hour or so to reset and then putting it back into the phone. Seemed to work for me, apparently it clears the NVRAM or something. Obviously try everything else listed above first though, I'd only leave taking your phone apart as a last resort. Good luck!
  10. jimbo23 thread starter macrumors member

    Nov 2, 2009
    my phone doesnt turn on dude...

    what would be best to try?

    no i dont. and i did try but nothing...
  11. jimbo23 thread starter macrumors member

    Nov 2, 2009
    nothings working guys... im getting ready to throw this thing through a wall soon..
  12. enoC macrumors 6502


    Jul 2, 2009
  13. jimbo23 thread starter macrumors member

    Nov 2, 2009
    yes and yes.

    my other computer said it failed to install the drivers... why..
  14. kage207 macrumors 6502a

    Jul 23, 2008
    You know DFU mode is a perfect 8seconds? Best way to do this is open your system clock and watch the seconds and after 8 seconds let go of the power button and keep holding that home button.

Share This Page