Jailbroken iPhone 4 stuck in boot loop

Discussion in 'iPhone Tips, Help and Troubleshooting' started by illogic, Jun 12, 2014.

  1. illogic macrumors newbie

    Joined:
    Jun 12, 2014
    #1
    My iPhone 4 was on iOS 5.0.1 and jailbroken. I haven't used it in a long time (switched phones a couple of years ago) and I just wanted to restore the phone back to its factory state with the latest iOS. I went to perform an update in iTunes but it failed and left the phone in recovery mode. I tried to restore it in iTunes again but it threw an error (error 1 or -1, I can't remember). I then did some reading and tried TinyUmbrella to pull it out of recovery mode but now it's in an endless boot loop where the Apple logo shows for a few seconds then the phone restarts.

    I just want to restore the phone to a factory state. I've already pulled everything off the phone so I don't care if it gets wiped and I don't need it to be jailbroken either. Does anyone have any suggestions?

    Thanks so much for looking and for any help!
     
  2. BrettApple macrumors 65816

    BrettApple

    Joined:
    Apr 3, 2010
    Location:
    Heart of the midwest
    #2
    Best bet is to enter DFU mode and restore it that way. It'll stop the bootloop and get it to a stable state to restore it in. Kind of a failsafe.

    http://theiphonewiki.com/wiki/DFU_Mode

    You'll just start at the hold home + power part and when the screen shuts off, keep them both down for 10 seconds or so then let go of power and keep holding home. It will the go into DFU mode. Make sure it's plugged in to the computer first.

    It may take a few tries to get the timing right. But I've recovered a number of bootlooping iPhones and iPods this way.
     
  3. illogic thread starter macrumors newbie

    Joined:
    Jun 12, 2014
    #3
    That did it, thank you! Your link described how to get into DFU mode perfectly - got it first try. I was then able to successfully restore my phone.

    Thanks again!
     

Share This Page