iPhone Jailbroken iPhone 4 very buggy

Discussion in 'Jailbreaks and iOS Hacks' started by GtotheK, Feb 19, 2013.

  1. GtotheK macrumors member

    Joined:
    Apr 17, 2009
    #1
    Hi all,

    So I finally jailbroke my iPhone 4 with evasion 1.3 on ios 6.1. While I like the tweaks and apps, I've had a real problem with stock apps opening. Everything really seems to lag upon opening, especially Facebook, which opens to a blank screen and then crashes. I have to keep reopening 3-4 times until it actually loads. Anyone else experiencing problems on the iphone 4? It's really bothering me, any fixes?
     
  2. GtotheK thread starter macrumors member

    Joined:
    Apr 17, 2009
    #2
    Update

    I can't even get into Cydia now to remove some apps/tweaks! WTF! It just shows a black screen and crashes! What am I supposed to do?
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    I'm going to say your best bet not is to restore and then rejailbbreak if you want hard to know what your problem is without lots of details. this is one of the best jailbreaks I have use been around since the 3+ days. been a hardcore jailbreaker the whole time.
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    You can try booting your phone holding the volume up button until it goes to your springboard. Try all your apps and cydia now. If you experience no problems, then it is a jailbreak tweak that is killing the performance of your iphone
     

Share This Page