iPhone jailbroken iphone 4s with ios 5.1.1 need factory restore with ios 6

Discussion in 'Jailbreaks and iOS Hacks' started by jarheadjohn0923, Jul 23, 2013.

  1. jarheadjohn0923 macrumors newbie

    Joined:
    Jul 23, 2013
    #1
    hey everyone I'm new to the site and 'm really in a bind with my iPhone 4s been trying to fix the problem for hours and could really use some help I'm pretty damn desperate lol I have a jailbroken iPhone f4s with the firmware5.1 .1I need to restore it to factory without a jailbreak and have it updated to the new OS everything I've tried so far hasn't worked and I'm pretty good with electronics but I would just have absolutely no idea where to go from here I've tried restoring to the IPSW I've even downloaded the SHSH blobs for all the firmware from 5.1 .1 all the way to 6.0 and can't seem to get anywhere I have redsnow I have tiny umbrella I need a sense of direction to solve this problem all because my cousin is an idiot and didn't tell me it was jailbroken when he gave it to me Lol I'm pressed for time and going on vacation this weekend I need it fixed before Fridayany and all help is greatly appreciated!*
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    Plug it in to your computer, open iTunes, select update and update to iOS 6.1.3.?

    You don't need blobs or to download any ipsw if you just want to unjailbreak and update to most recent firmware. Just update through iTunes.
     
  3. jarheadjohn0923 thread starter macrumors newbie

    Joined:
    Jul 23, 2013
    #3
    thanks for the quick reply tyler!

    Thanks tyler but it gave me an error msg and it got stuck on restore mode and I had to use the restore fix on red snow to revert it bak
     
  4. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #4
    Did you try holding the home button down while plugging into the computer ?


    Sent from my iPhone using Tapatalk 2
     
  5. jarheadjohn0923 thread starter macrumors newbie

    Joined:
    Jul 23, 2013
    #5
    to hank

    Yes lol nothing seems to wanna wrk ive tried everything I can think of and it wnt restore it to factory I must b missing sumthin
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    Make sure your host file points to Apple, not Cydia
    Put the phone into DFU mode
    Plug into iTunes (make sure you have the newest version), restore it.
     
  7. sand_man macrumors 6502a

    sand_man

    Joined:
    Jun 3, 2011
    Location:
    Johannesburg, South Africa
    #7
    ^^ This...

    Host files very nb.

    Not sure of the procedure on a Mac but on pc, right click notepad and run as administrator, click file>open>local disk c>windows>System32>drivers>etc.. select all files in notepad and open hosts... delete: 74.208.105.171 gs.apple.com

    Save, reboot pc and try the restore again.

    While you in the drivers directory there may be a Tiny Umbrella host file too, delete that too.

    People are opting out of using the Tiny Umbrella tool for the reason that it does edit hosts files and when you trying to do a fresh install it fails.

    When using the redsn0w tool it helps also to first deactivate your anti virus and run the redsn0w tool as an administrator.

    EDIT: You also need to take note of the error msg number.
     

Share This Page