iPhone Jailbroken iPhone 5 - 6.1.2 - Can send MMS pictures but not receive..

Discussion in 'Jailbreaks and iOS Hacks' started by tbird2340, Mar 13, 2013.

  1. tbird2340 macrumors member

    Joined:
    Oct 23, 2008
    #1
    I have a jailbroken iPhone 5.. I recently restored to factory 6.1.2 and then jailbroke.. I then copied my SMS folder and AddressBook over to it via iFunbox..

    I am able to send pictures via text but not receive them.. I've tried cycling iMessage on/off numerous times and still nothing..

    Any ideas?

    Thanks
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    What carrier do you have? Are trying to send/receive them via text or iMessage? What tweaks do you have installed?
     
  3. tbird2340 thread starter macrumors member

    Joined:
    Oct 23, 2008
    #3
    AT&T.. It was working fine jailbroken on a 6.1.2 phone I just had some issues with other things so I did what I said above..

    Don't work via text or iMessage..

    Have:

    SBSSettings
    Auxo
    BrowserChooser
    Five Icon Dock
    NoNewsIsGoodNews
    SMS Timestamps

    Thanks
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    None of those tweaks should be affecting mms. It seems either a device issue, carrier sided issue, or an issue that is unknown (no one has really found out what the cause really is)

    My friend is the opposite, they can receive but cannot send. Don't understand why but no one has a solution

    In your SMS folder, delete everything except for the SMS.db file (backup the folder to you computer first just in case something goes wrong!!!). After doing that, REBOOT the device

    See if it works now (assuming you think the cause is because of the SMS and contacts)
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    I don't think resetting networks will help since he's already able to send mms so incorrect or missing APN is probably not the cause but it's worth a try
     
  7. tbird2340 thread starter macrumors member

    Joined:
    Oct 23, 2008
    #7
    Didn't work. :(
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Sucks.
    At least we tried.
    Wonder if its something that can be addressed on AT&Ts end or a jb package interfering?
     
  9. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #9
    Did you try my suggestion with the SMS.db file?
     
  10. Ross-B macrumors newbie

    Joined:
    Mar 18, 2013
    #10
    ManualCorrect demonstrated to cause this problem

    If you have ManualCorrect (Pro) installed, remove this tweak AND reboot (not just respring). Took me quite a while to narrow down the cause, but that solved my problem. I've sent the developer an email asking if he can look into the issue.
     
  11. theycallmeruffi macrumors newbie

    Joined:
    Nov 23, 2011
    #11
    wow.... all this time too. thanks bud.
     
  12. JrFreak macrumors 6502a

    JrFreak

    Joined:
    Aug 3, 2009
    #12
    Fixed my issue. I could get mms but couldn't send. Thanks!
     
  13. Pewdogg macrumors newbie

    Joined:
    Apr 21, 2013
    #13
    http://unlockit.co.nz/ Try this site it will configure apn for you and might mms work

    ----------

    Make mms work
     

Share This Page