Jailbroken iPod touch 4G stuck at apple logo.

Discussion in 'iPod touch Hacks' started by WormInYourApple, Mar 4, 2013.

  1. WormInYourApple macrumors newbie

    WormInYourApple

    Joined:
    Mar 4, 2013
    #1
    Hello everyone, I am a new member here c:

    Anyways, my problem is, that I recently jailbroke my iPod, using "Evasi0n". (Incase you were wondering, I do have experience with jailbreaking).
    So I downloaded this package from Cydia, and clicked reboot, and it's just stuck at the apple logo. I know I can restore and whatnot, but I'd like to try other options first. I have already tried going into DFU mode, Holding the volume up button while it is starting up, but none of those worked. I can try those again, since I may have been doing something wrong, but any other ways of getting into safe mod would be great.

    Thanks.

    -Jon.
     
  2. grarrysmodlua macrumors newbie

    Joined:
    Apr 4, 2013
    #2
    Have the same prob

    i have the same problem i have a jail broke device threw evision on 5.1.1 and i purposely turned my iPod off because a app i got called The Hobbit forgot the rest... suddenly said Fetal Error and i searched it and it said to turn of your iPod then turn it back on and now its stuck on the apple logo i do not want to restore my ipod because theres no jailbreak for 6.1.3 at all!!!! please hlelp me to!!!. thank so much :(
     

Share This Page